Tray tilt didn't come back to level!

After receiving the Form 1 yesterday, I did the first print today, but soon I found

a serious problem here.

After a few layers printed, the tray tilted and didn’t come back to normal level.

See the picture I attached, I stopped the print and took the picture.

I tried to re-start the print but the tray just remained this tilt angle and the laser

started, but the build platform even didn’t touch the resin surface!

What should I do now? I can’t take the tray out of the machine because it’s

stuck below the machine on one side!

Not a very good Christmas surprise, God…

Please help, thank you.

Acon, this is definitely not normal behavior. If either motor stops moving you should submit a support ticket at The customer support team is really good at troubleshooting issues like this and will help process a return if needed.

Sorry for the bad kind of surprise! We’ll try to get you printing as soon as possible. Since you can’t easily remove the resin tank in the down position, make sure to keep the orange cover closed to preserve your resin.


I told your customer service this issue in December 26, she told to how to locate the problem the next day. So I opened the machine, took some pictures for her, and then we found the peel motor failed entirely (it’s not detached but connect to the tray holder firmly, see the picture I attached). She promised either to ship me a replacement motor plus instructions for installation, or a new machine.

I live in Taiwan and since you don’t ship to Taiwan directly so it’s so hard to get a Form 1 printer. I ordered this machine and ship to a address of my friend living in Texas and he help me to ship it back to Taiwan by Fedex, which cost me US$260. Having it fail in just minutes after unboxing it is so frustrating, so hearing that you will send me a motor or new machine gave me some relief. But things would not go so easy.

Since it was the holidays so I waited till yesterday (such a long waiting). For some reasons she passed my case to another guy suddenly and this tough guy read your return policy like a robot and told me to send the machine back, after you make sure this machine is real failed then you will send a new machine to my friend’s address in Texas. GOD! I can’t believe my eyes!! That means I need to pay another US$260 x2 = US$520 for the returning!!! And another month (or longer) for waiting!!! And I didn’t even do any printing!!!

Is that what your customer service policy do? Promising a poor customer whose machine fail after unboxing that he will get a new one, then retracted and told him to spend a lot more money sending back and wait for a replacement?

We‘ve bought a Leapfrog 3D printer and get it fail in a month, their customer service send us a whole new machine immediately (with much expensive shipping fee than the Form 1)!

Formlabs is famous for your customer service, so I can’t believe that you made this kind of solution. I don’t understand why you can’t ship to Taiwan by Fedex or another way, it’s not so hard, right? This fail machine is due to your quality control so you should solve it because it’s a whole new one with full warranty. It’s your responsibility and you should not ask a customer to take such a great loss of money and time to get a function product which should belong to him for the first time. This is a customer’s right covered by your customer service policy, isn’t it?

I spent US$3,360 for this machine and $585 for another accessories (2 bottles of resin, 2 trays and 1 building platform) and now I get only a fail machine. Please don’t told me to spend more money to ship it back and come again.

Every time I saw a review of Form 1 on web, people talk about kinds of issues, but when they talk about your customer service, they always say “those Formlabs guys are awesome!”, I believe their comments and appreciate all the works you’ve done for the 3d printing world. I hope we can say the same words in our own review.

Acon Cheng in Taiwan

Hi, Same there. I have submitted the ticket for similar problem. I come from Hong Kong and shipping back the whole unit is not my wish. I am prepared to fix it myself but need formlabs instruction and calibration procedures.

Hi Jimmy,

Sorry to hear that you have the same problem. I took the photos of the peel motor and searched the internet, finally I found it as an 35BYZ-B01 PM motor manufactured by LDO MOTORS in Guangdong, China, very near your place. See the link:

I will try to buy and replace it myself if Formlabs guys abandon me. The problem is that I don’t know how to do it. I think at least they should send us a new motor with instruction.

Hope both of us can fix this issue, or spending such lot of money is just a waste, then I and lots of my friends and customers here would never consider buying their products any more.


Hi Acon,

It is great to meet you. Yes it should be 35BYZ-B01. I made a search before and there are many sources of this stepping motor. One problem I notice is the pin color: the stepping motor available on the web has the pin color of yellow-red-red-yellow. But if you look at the form 1 pinout (see the link, it is white-black-yellow-red. So it is better to wait for their instruction.

I don’t know how long it takes for Formlabs to ship the motors to our countries. I prefer they allow me to fix it myself with instruction, this is the easiest way and save a lot of time. Besides, it seems the stepping motor is a consumable item, there is no switch to stop its motion. Therefore I guess we may need to replace it from time to time.

Hi Jimmy,

Great to meet you too and thanks for your information. I agree with you that we better wait for their instruction or we will lose the warranty if fail. This Form 1 printer’s structure is simple but delicate, so trying to tear down it without instruction would not be a very good idea (although someone have done this before in the internet).

Hope everything will be fine.




This exact same problem occurred in my printer, which was just recently shipped to me. The resin tray tilted in a similar manner, and would not rise back up upon restarting the machine. I am so sorry to hear about all of your complications with customer service, and your location in Taiwan seems to be really a big problem, but that shouldn’t be the case. If it helps to know, they have told me that they are interested in my printer so they can figure out what the problem is that we are all having. Hopefully this issue will be solved in the future. I sent my printer to them, with the resin tray stuck exactly as your picture, in the hopes that they can diagnose the problem. They are, in fact, sending me a new printer as a replacement.

I would hope they would provide the same for you,



Just received my printer (after twelve months of waiting) - same failure mode here! After about one hour the whole tank tilted down on the right side. It stays there now. It seems the jackscrew came loose or broke (see picture). Opened a support ticket and waiting for an answer now - not happy at all. Sending in the printer is bad, but having to pay for the shipment again is inacceptable (just saying). Cheers!

I was under the impression that this type of failure had been rectified.  I am very surprised to see a failure like this.  So much for QA.  I assume you have submitted a support ticket.  If not, I would open one up.


It seems we don’t have the same problem here. Your problem seems to be much easier to be solved. I attached the mail Formlabs’s service reply to me as below. This mail was received in December 26, 2013. And the pictures I attached here is from the same mail.


Apologies for my delay in getting back to you! I’m really sorry your printer started malfunctioning so soon after you received it, and I hope we can get it back up and working as we can.

My first recommendation is emptying the resin tray - use a plastic syringe (or something like a turkey baster, as long as you don’t use it for food preparation afterward) to move resin from the tank to a second container, like an opaque plastic cup. When the liquid resin has been transferred, you can cover the new container and store it in a dark place so you can use the resin later.

Once the tank is empty, see if you can remove it from the frame that holds it. Does the frame move freely, or is it stuck in the “peeled” slanted position?

If the frame moves easily, and you can pull out the resin tank, please take a look at the motor attached under the right side of the frame. I’ve attached a photo of what this motor might look like if it’s detached (Peel Motor Detached). If yours looks the same, you can screw it back into the clevis by hand. Apply a small amount of LocTite Permanent Strength to the screw head, then thread it back into the clevis until it resembles the second photo (Normal Motor).

If the resin tank tray carrier is stuck down and won’t move, that sounds like the peel motor failed entirely. We can either ship you a replacement motor, plus instructions for installation, or we can replace the entire machine (although I really hope we don’t have to do that one).

Please let me know how things are going and what your peel motor is looking like. Again, I’m sorry for my delay in responding - I want to get this fixed as quickly as we can, so you can get printing ASAP.


About the pictures, above is the peel motor detached, below is the normal motor.

A big thank you to Acon!

I was able to screw that thing back together and add loctite - hope that fixed it for good.

A first test print came out nearly perfect (thousands of questions remain of course).

BTW, did you get any feedback of Formlabs?




Glad to hear that your tray come back to normal!!

I told Formlabs service that I hope them can send me a new motor with instruction but haven’t received their reply so far.



Hello everyone,

Just want to jump in here on a few things. We have taken new measures to prevent the unscrewed clevis problem and it’s occurrence has become very rare. The repair for this issue is easy to do yourself, but we are also happy to cover the repair under warranty.

Secondly, if a printer is taken out of our shipping radius you could be responsible for shipping costs should the unit need repair. We are working very hard to set up global shipping, but we don’t have the resources to properly support customers in areas where we are not currently sending Form 1s right now.

There are certain components (such as the peel motor) that we can package and send with installation instructions and we will be sending a motor replacement to Acon as soon as we receive them in the next few days.

As always, if you have any questions about any of this you can reach us at


After receiving the replacement of peel motor, my Form 1 is back to life. But many questions about the quality still remain, I posted them here:

Hey guys just want to let you know tha I have 15 of these motors to sell, 35BYZ-01 12 I had to get them whole sale be cause one resin drop went into the motor and got stuck, anyway i will just ship to US, if you need some my e mail is Thank you.

I’ve just had this issue myself.
Don’t suppose you’ve got any of those motors left, have you?

I’ve just had this issue myself. Shitt shitt
Don’t suppose you’ve got any of those motors left, have you?

What exactly happened to your motor?
I ended up repairing my motor as resin had gotten into it through me being an eejit.
I removed the motor and drove it backwards and forwards using my drill while holding the motor itself and several changes of cloth with IPA on it to remove the resin.
It’s good as gold now.