My first major problem with the Form 1

I’ve already submitted a ticket, but you guys on the forums are so quick I figured I’d post this on here and see if anyone has a clue.

I recently got my new order of white resin and a new resin tray.  After cleaning off my build platform I tried a print which worked well with the white.  Since that print every print I have tried has failed.  All of the supports are weak/jelly/not straight and any part of the model that sticks to the supports fails quickly.  I checked both of the mirrors that I can see in the machine and both are clean.  I switched resin trays to one of my gray ones (cleaning the build platform inbetween) with the same results.  I also downgraded my PreForm software a couple versions to see if it was that with no luck.  I also placed a piece of paper on the resin tray step and watched the laser during a print and the laser spot looks concise and not blurry.  The resin tray seems to peel completely but at this point the only thing I can think it could be is either my build platform or my tilt mechanism.  I have a little black plastic dust accumulating on top of my stepper motor that I just noticed but it seems that If it was a peel problem it wouldnt peel at all.  Attached are a couple of pictures of some failed prints and some prints I stopped prematurely because I could tell they failed.

HI there,

Any updates with this? Quite concerned with Form1’s reliability.


This is definitely indicative of something wrong with the printer and we are initiating an immediate replacement!

Yeah Teck,

I still haven’t found out exactly what went wrong, but the guys at Form Labs are taking care of me.  Super quick response (even over the winter holidays) and are getting me a new printer in the meantime.  Thanks guys!

Good to hear that!