Resin Tank Stuck in Printer?

Has anybody had a problem like this?  I know that the tank usually requires a bit of force to take in and out of the machine, but I’ve been printing with the same tank in the machine for about 2 weeks now, and I finally went to remove the tank and it seems stuck.  It will slide forward about 1/8" and then it will not budge.  I don’t want to pull too hard because I’m afraid I will damage something.  Has this happened to anybody, and what was the best way to remove it?  Thanks

I just wanted to add, it seems as though the left side of the tank seems to be able to move slightly, but the right side (power button side) is extremely tight and won’t budge.


Can you send us a message to with a photo of the front of the resin tank so we can examine what is going on? There could be an issue with the peel motor not coming back up all the way.

I’ve had the same problem a couple times, I wouldn’t recommend it and I’m sure Formlabs wouldn’t either, but I finally gave up and pried mine out with a screwdriver.

Hey… We’re having the same problem here… The resin tank doesn’t slide out of the machine… Any news on this subject? It is a new printer…the problem is that we made a test print and left the tank there…now… it doesn’t come out!

It turned out that one of my detents was stuck. I was able to remove the resin tank out of the machine by lightly tapping on the tank from the backside of the machine (I used a small mallet with some folded towels on it for padding). I informed formlabs about the stuck detent and they took care of me.

I’m having the same issue here. Stuck resin tank…
I’m reviving because this might be a semi-common issue. It’s the same right side.

This happened to me too literally minutes ago. After a failed print, my resin tank does not level anymore and i cannot remove it cause it’s tilted to the right. I tried turning it off and on again, but apparently it won’t move an inch. I submitted a ticket, hope i get a fast response.

1 Like

It happened to me too. Same problem as JoeKuhn reported.
The tank seems to be fixed to the seat.
The left side (seen from front is sligthly movable. The right side however sits like clued.
Anyone of the guys that had reported such an issue before found a solution?
Help of formlabs support is appreciated too. :smile:
I have no clue how I can detach the tank from the seat now. Please help.


Hey @Mario_Huettenhofer ! Feel free to [send in a ticket][1] and we’ll be able to help you out. :slight_smile: [1]:

Exact same problem here. Could someone please post the solution? It’s Saturday, don’t have time to submit a ticket/pics and wait til Monday. Thanks!

Problem for me is the ball plunger is stuck in the out position, as detailed here: Tray will not slide into printer. This seems to be a common problem

Mine is stuck as well just as Burde_Alexandru_Vict picture shows and right after a failed print.

As a note, In many of these threads I see there is no solution offered, the thread just stops without being solved. Can someone please reply what they did to resolve it before closing the thread?

I do have a ticket in

I have had both described issues happen. The route cause of both was probably the same, that being chipped corner on the tank. In the case of the tilted tank, my peel motor stopped working. Formlabs sent me a replacement that was easy to install, I believe the cause was resin that had overflowed over the chipped corner of the tank and got into the peel motor.

The second case turned out to be the tank had glue itself in place with overflowed resin, again from a chipped corner on the tank. I had to saw tabs off on side of the tank, the right, I think, to get to be able to slide out. It took a lot of forcing. I actually disassemble the printer in the end to get the tank out. The detent ended up being fouled with resin and the ball bearing would not move down like it should when removing the tank.

I did a thorough cleaning with dental tools and alcohol to get the beast cleaned up since I had all the housings off.

It now works fine though I still have chipped tanks I am trying to get replaced.

On the front sides of the chassis, there are 3 screws. the center screw on each side attaches the front panel. Your case may also have two screws on the bottom in front as well to help attach the front panel. These are 2.5mm hex screws.

You’ll likely need to remove those and the front panel to access the peel stepper motor. You might either be able to remove the clevis attaching the tank frame to the screw actuator, releasing the pull-down on the tank, or manually turn the screw to put the tank back to a level position. Mine is printing right now or I’d take a better look at how to get at that.

Thank you Richard and Christopher,

In my case as with Richard looks like I had some resin drip down the peel motor shaft. Once that happens it looks like it is the end for that peel motor so be careful! I bought a used FL 1+ and got only 1 or 2 prints before a cracked tank dripped on the peel motor. Got a brand new peel motor sent from FL to replace the prior one and got another 2 prints out before a resin spill while scraping the tank got into the peel motor and it died.

They are sending a replacement motor.

As Chris says removing the front panel is the best way to get it out. In my case I was able to power off and then power on and push up on the platform to assist it upward and then was able to remove the tank.

1 Like

UPDATE: Turns out the biggest culprit on this may be the cleevis instead. Upon checking mine was indeed stripped and that is why the tray would not move.

Upon receiving my new cleevis part from FL I went to use the original screw from the old cleevis and place it in the new one. it did not want to thread correctly and pulled to the side at an angle. I tried to straighten the screw but it kept pulling and finally the cleevis hole stripped in the soft aluminum. As I own a machine shop I took both cleevis in and drilled and tapped new holes into them and they work fine now.

Shame on you FL as I doubt this is the first time this has been reported. Why would you continue to use a soft aluminum part to perform such a critical function? The aluminum cleevis is a tiny part and for a few pennies more could easily be replaced with a steel one which would eliminate this possibility altogether. Change this to a steel part.

Just one more thing to go wrong as the $150.00 a liter resin turns into a blob on the bottom of the tank.

Hey all, seems like our 2 months old FormLab 1+ also suffer the same issue Soul_Unit is encountering.
I would like to point out a few inquiry that I have

First of all this picture below shows how the peel motor is mounted.
With the cylindrical thing on the bottom, when comparing with some other user’s video theirs is on top.
Is mine installed incorrectly?

Right now, I see no thread on the cleevis, does this mean I would need a replacement from FL?

The thread on the cleevis to anchor the small hex screw with the worm is still intact. How tightly are we suppose to tighten these two?

You should contact our support team for anything peel motor related. They can provide assistance on installation and maintenance.


we have exactly the same problem, how did you fix it?