I have a critical issue with Form+1 printer

Hi All,
I am facing a problem with my Form +1 printer and the issue is the sample doesn’t stick in the build platform.
I have tried to do everything to sort this issue but unfortunately with no use.

  • I have cleaned the mirror and used a new black resin (V3 & V4)

  • I have lowered the build platform

  • I have used a new orange tank

  • I make sure that I am using an updated version of Perform software and deleted the oldest version

  • I have used a different type of file format (.stl +.form)

  • I have used different positions to print the sample

  • I have tried to rotate the sample in all the positions and used different support thickness layer

but the outcome is almost the same no major difference with the result that I got which is a small piece of photopolymer resin (attached) stick in the bottom of the tank and if I lower the build platform to the maximum sometimes it gets to stick to the build platform.

I have tried to work with the support team and they really try to help me but no use!

Anyone faced the same situation with his printer previously so he can advise me, please.

Looking forward to reading your comments


@Mazin - Have you tried scuffing the build platform with some sandpaper? Also be sure to scrape the bottom of the tank to check for any remnants and filter the resin through a paint filter.


Try to do what Chris_Estelow said, and if you don´t succeed. Try painting whit resin the build platform, let it dye and then try print again. Maybe my english is not the best, i´m sorry.

It looks like the resin is not curing after the raft - which is over exposed normally.
If you have only cleaned the main mirror, I would suggest that the Galvo mirrors are cleaned as well.
Also, try clear resin if you have any, it requires less energy to work.

Thanks for your reply my dear.
I have cleaned the Galvo mirror as well and I am still getting the same results.
Actually I don’t have a clear resin at the moment but I remember that I used a clear resin when this problem happens and still nothing attached to the building platform.

Thanks for your reply Chris,
no I haven’t try to do so but I will do it now.
I don’t have a paint filter but I am quit sure that the resin is new and every time I keep changing the whole resin not re-filing it.!!

I didn’t understand what do you mean by painting?

I have used a sandpaper to scuffing the build platform and I have checked the tank again to see if there are any small part remaining and give it a try but still.

Have a look to the attached file how many times I have try to print and I have waste almost 3 Black resin cartridge and I didn’t benefit from the resin.
it is so frustrating !

Any one has a file ready to print and I will try to print that file maybe it will work this time.

I have discovered also that the peel motor is not moving the tank while printing!

Well, that might be your problem. If the peel motor doesn’t work, then the Z motor tries to “yank” the platform straight up, and if the first or second layers are not sticking very well to the platform, they end up stuck to the PDMS, and you end up with that type of failed print.

The pieces in your photos, were they still attached to the platform, or were they in the tank? try this. Add a part to Preform, then start printing, let it print 2-3 layers, then press and hold the power button for 3-4 seconds to abort the print. Is the resin stuck to the PDMS, or the platform?

If it’s stuck to the PDMS, that means the failure is almost immediate. You might try adjusting the height of the platform. Using the fine tuning option, lower the platform .2mm and see if it fixes the problem.

If, on the other hand, the resin is still on the platform, but it starts failing after the flat raft is build, but during the building of supports, then the problem is the lack of a peeling motion. Pulling straight up could result in broken supports or dislodged raft.

Create a thin layer of resin on the platform surface. Let it drain an hour, and then try to print.

What Dudemeister said…

If the tank is not doing the peal process, you will never get good results. The peel servo is quite prone to breakage; an astoundingly poor design. The top retainer cap breaks from the body and freezes the tank. Happened twice on mine. FL should still have some spare parts available.

Thanks Dudemeister for your reply.

Answering your questions:

  • The attached photos are the parts which been found in the tank, not the build platform.

  • When I try to adjust the height of the build platform (tuning option) I have selected to lower it to the maximum and then some of the parts stuck in the build platform but it comes very hard to remove it and causes some scratches to the build platform so I did not repeat that again.

I have removed the peel motor and clean it as much as possible, and then I have returned it back but the issue here is the clevis in the top of the motor it should be screwed and to what extend that is what I don’t know. Because if you tight it very hard then there will be no chance for the motor to lift the tank !

I hope it is clear :slight_smile:

I will try to add apart and pause the print after 3 layers and see where the part stick in the platform or the tank and I will let you know.


@Dudemeister I have paused the printer at the 4rth layer and found that the resin is stuck on the tank itself.
Please see the attached photo.


So it seems nothing stays attached to the build platform.

You mentioned earlier that when you moved the platform all they way down (close to the tank), some parts stuck, but were hard to remove. So I assume you were printing multiple parts at a time? If so, did some parts stick to the platform while others did not? That could be an indication that your platform is not parallel to the tank.

Also, the idea of fine adjustments is so you can get a good bond to the platform, but not to be pressing so hard, that it compresses the first payers so much it becomes almost impossible to remove. So you may want to try different settings, an offset of 0.5 for example instead of 1.0 for example.

But ultimately, it comes down to the peel motor. If your peel motor is not working then you’ll have a hard time printing stuff. Sure you can hollow out you models to reduce the cross section area, but ultimately, you’ll still have failures if the printer can’t tilt the tank.

Dear @Dudemeister,
Thanks for your quick reply.
I didn’t print multiple parts at the same time, it just one part at a time.
I have tried to lower the tank to 0.5mm but still, the part didn’t stick to the build platform.
I received an email from Formlabs support yesterday that they don’t supply peel motor anymore.
Do you have any idea where can I purchase the peel motor from online which is exactly the same as the original one.

Looking forward to hearing back from you.


Form what I understand, FormLabs uses a LDO stepper motor that was made to their specifications. That is to say the motor is probably a basic model, but the wiring might be different.

Below is a link to where you can buy the motor, but you might find that the wire colors are different than the one in the printer. So you’ll have to use a multimeter/ohmmeter to measure the resistance and compare to the original.

Hello @Mazin!

I’m so sorry you’ve been having such trouble with your Form 1+! I’m glad to hear you’ve been in contact with our support team already.

It appears that our EU team is completely out of Peel Motors, but we have some here in our US office. I’m going to set up a shipment to them so they can send a motor to you! From there we’d be happy to continue to help you try and get things working.