Print not sticking to build plate

I am having problems with what seems to be over compression, according to a support ticket I opened a while ago. I fine tuned the printer and worked but now I’m having the same problem it seems. Nothing sticks to the build plate and there is only a thin layer of polymerized resin on the bottom of the resin tank. The strange thing is that I have produced 2 successful prints just this past weekend and today nothing worked. I don’t have any pictures to show because there is nothing on the build plate.

I have fiddled with the fine tune as advice before… The first time I had to do it I had to set it to 0.5 mm LOWER… and I was advised to move in 0.2 increments. I’m already at 0.9 mm and still nothing.

The firmware was also updated this past weekend.

Has anybody ran into this kind of problem and how did you troubleshoot it?

Thank you in advance!

  • How old is the resin tank?

  • How old is the printer?

  • What resin type are you using?

  • Resin tanks wear out and need to be replaced.

  • The Form1’s Achilles Heel is that its mirrors get dirty over time. My Form1+ literally went from printing perfectly to not printing at all in the span of two print runs. Cleaning my mirrors fixed it.

  • Tough appears to do better when the build platform is further away from the bottom of the tank. I had problems with my Form1+ printing Tough that needed me to move the build plate up, not down.

Thank you, Randy!

The resin tank is actually brand new. The printer is probably a little over a year old. I’m using Formlabs resin, also brand new (white). I have not clean the mirrors yet.

I have had quite a few problems with this printer, but that is actually my fault. I purchased the printer from another person who didn’t disclose how bad he might have treated it. Long story, and I regret the purchase, but I have it now and I want to try to make it work as much as possible before resigning to the idea of buying a new one. However, somebody from Formlabs support has been helping me with troubleshooting, including replacing the ball springs because the original tank wasn’t sliding very well. The new tank does. I also replaced the build plate… so build plate, tank, resin and ball springs are all brand new.

Cleaning the mirrors will have to be my next step, then reset to factory settings of fine tuning and try again before I play around with fine tuning, maybe the opposite direction as you suggest.

Thanks again!


I have a brand new Formlabs 2 and faced this issue with the grey resin. But got over it by simply making sure that the resin temperature is over 33 degrees. I hope it helps!!

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.