Print doesn't form / adhere to build plate

hi. just got my form 1+ today. i opened the preform software (on mac) and printed the default print.

it took 4 hours, but at the end nothing was printed / adhered to the platform. i tried a couple of times, and also tried to lower the platform height with Help/Fine Tuning, but couldn’t fix the problem.

i’m using the white resin.

does anyone have this issue? any advice/comment/feedback is much appreciated. would love to have this new printer start working for us.


I just got a refurbished form1+ and it will not print in Clear@0.05. The laser power seems wrong. A few prints did not adhere to the platform, even with it lowered. And the ones that did adhere all failed within the first inch.
But Clear@0.1 and Clear@0.025 print fine for me. I assume the laser power tables for the new laser are not adjusted correctly. It’s possible white is messed up too.
Try a different thickness setting or a different color resin and see how that goes.

1 Like

hey josh,

i tried all 0.1, 0.05, and 0.025 and none of them print out anythere. literally there is nothing adhered to the build plate.

emailed support@ 5 times, and no response.

called formlabs directly and the person on the phone refused to talk through the technical issue, because they don’t do phone tech support.

so i’m not really sure what to do.

anyone else have this issue with form 1+ and white resin? how did you fix this issue?

I don’t know. Here are some thoughts to maybe help you along… Maybe your platform is actually too low… That will cause the base to almost not exist, and the print may wind up staying on the tank bottom. I would empty the tank and start a print to get a look at the actual gap. Also be sure the platform is cleaned well with rubbing alcohol, a gummy platform may not cure properly. Again I don’t know, just some things to check next.

tried to lower and higher the build. none of them worked.

i’m not really sure what to do now with this shiny, expensive new printer that doesn’t print at all. i couldn’t get support from formlabs. they don’t have phone live support, and their email support is really slow. i understand they’re a startup, and i am a big fan of their product. but it’s just frustrating.

i really wish someone here in this forum could please share some advice on how to fix this issue.

Duhu, you have just submitted your request yesterday and we have been responding to you in only a few hours each time you write in.

Our hours of operation are from 9am - 5pm and so the string of messages you sent after 5:10pm yesterday were handled today. Please give our team time to help you and we will have you up and printing asap.


Hey Duhu - I have the same issue but with a little research on the FAQ found that increasing the build platform thickness a little helped produce a good print - don’t scimp on the resin give it a reasonable platform and you should get a good print… Good luck, JimB