Ragging and fail prints from new resin

I just got a new Gray V4 resin. I used open mode to print and some objects could not adhere well and have ragging.

I changed it to close mode. The results were not good either.


Are there anyone faced similar situation? We did not have this problem before, is it the firmware update?

In the second picture, it looks like the base might have run into a bit of trouble with adhesion and then recovered towards the top. Are you printing these directly on the platform? As a troubleshooting step, you might try orienting them at an angle and generating supports to see if that corrects this.

Hi Frew,
I didn’t use support to print our product for some period. Without support will reduce print time and materials.

I found this problem come from we changed to Gray V4 and update new firmware. I am not sure which one is main reason.

We’re looking into adhesion issues for direct-on-platform parts in recent updates. In the mean time, you might try orienting these on supports as a troubleshooting step to make sure that nothing is amiss with the optics. If that works, we can experiment with Z fine tuning to see if that improves adhesion for direct-on-platform parts.

Hi Frew,
I tried add support and it reduce the fail rate. But I went back with no support and experiment with Z fine tuning. The adhesion problem come again.

I saw some people move back to old firmware and it’s helpful. What’s your comments?

I am having the same adhesion and ragging issue with V4 grey and V4 clear resin. It’s been two weeks and I’ve tried everything. I’m even using brand new tanks, brand new resin, and brand new build platform.

Unfortunately, I can’t tell what is causing the problem, but there is definitely a bug somewhere because the prints that always worked with the old software and V2 resin are always failing now.

I think it’s either the new V4 formulation (clear and gray both suffer from this issue) OR the new firmware/preform software. I upgraded both at the same time, so it’s not possible for me to determine. Does anyone have any ideas?

1 Like

It looks we have same issues. I will try to move back old firmware and see what it will be. I will let you know my test results. In case you do any test please share it as well.

Lots of complaint with the gray V4 I miss the gray resin V2 …

@rodrigo_antonio I have one originally sealed cartridge Grey V2 left over.
If you live in the EU and you’re interested in, send me a PM.

Would be great !! But I do not live in the USA.

That’s fine. I asked, if you live in the EU.

I’m in Brazil!!!

Looks like I missed this. Throw an @ sign in front of my name and I’ll get a notification :slight_smile:

We generally err against recommending that users downgrade their firmware or PreForm versions. In many cases, errors like these are caused by things external to the firmware, and getting in touch with our support team is the best solution for troubleshooting. Getting in touch with our team is especially helpful as if there is an issue with recent updates, your tickets help us to identify and correct them more quickly.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.