All of a Sudden a Bunch of Failed prints with Grey Ver.4

Like the heading says… has anyone else been experience increased failed prints with the grey Ver.4
Thought maybe my Tank was bad/fogged so replaced that… Still the same thing.

These are on the same prints/files I have been printing for the last year and have printed 30 to 40 times without fail.
So trying to backtrack here as I made the mistake and updated the Software and Firmware at the same time so trying to eliminate any changes one at a time.

First thing I noticed is the Resin is Foaming in the tray… Almost like beer… That never happened with Ver.3. (Bad Resin???)
The photo show some but this has been sitting overnight… When heated and mixing looks like dishsoap.
I read that they changed the Laser settings for the Ver4 resin… Was this done through the software or firmware… I am going to roll back preform to 2.13 but do I need to rollback the firmware also.

The first fail was I opened a Pre 2.14 file and was a dismal failure, Second time redid all the supports still 50% of the small parts failed have tried different orientations and still lose about 50% of the parts. This has happened on multiple files not just the one shown.

This is my 3rd Printer so it is less then a year old even though I am out of Warranty now (Went through 3 printers and 2 repairs under the warranty period) Does the laser start to lose power after awhile similar to my large laser cutter where I have to replace the CO2 unit every few 1000 hours.

I will also be sending a ticket but since my pro-plan is expired I want to ask here also, as I use this thing for business so a long down time is painful.

1 Like

I have noticed some problems with grey v3 and the new firmware, I’m going through support now but It seemed to happen after either preform or the firmware was updated - it could be that the resin or tank are getting on in my case, but literally the same prints went from perfectly fine to not working. I hope if its a grey v3/4 issue and the firmware that its solved!

I had quite a bit of issues with Ver. 4 Grey as I only used Grey from the beginning. I switched to ALW resin and also rolled back both the Firmware and Software to pre-version 4. I mix 3 parts beige to 1 part black and have almost the same color as the original grey. Runs great.

I will have to try that also… I have some of the beige here also but I had a lot of tearing with that so I was assumed it was just because it was a lower cost resin(with Pinesol Smell :slight_smile: ) I did actually liked the properties of the cured parts over the FL didn’t seem as brittle. Just HATED the color and since some of these parts do get shipped out as part of the kits presentation was/is a concern but hey people like that god awful Shapeways clearish resin too. So I guess I can be as picky. But I am switching back to printing mostly the master patterns then casting in Polyurethane resin and just including very complicated parts as prints.

I may try that over the weekend… I have all the Firmware updates saved on my computer… do you remember off hand what version you rolled back to.

I’m having the same issues here.

Hi there!
I have exactly the same problems here!
I also have a print project with similar parts like the handwheels!

Using latest firmware and latest preform version.
Since that while using grey (V4) and dental model (V2) i´m not able to print such small parts - BUT - i have this problem only if i place them to the front side of the print platform!
If i place them at the back end of the platform, 60% of the parts are printed good!
If i place them at the front area, 90 or 100% failed!

I already submitted my file to formlabs and it must be a combination of preform, firmware, resin and changes on the laser cause i have here 3 Form2 Printers and on each one i have the same problems. It doesn´t help to create the support new. I also tried to go back one step with the firmware and the preform to 2.13 - same results. So i think the main problem is the new resin!

Did you change the supports when you went from V3 to V4? You didn’t tell us just how these parts failed, but looking at the Preform image some of the parts are very badly supported and that will cause the whole build to fail at a certain level.

This doesn’t explain why it worked for dozens of times and suddenly it doesn’t though

Billejean, That was the version just before the upgrade to the Preform 2.14.1 the one for the V4 resin. I can’t see on the Form 2 what the current version of Firmware is as it wants to upgraded it and I don’t want that.

I rolled back to Firmware 1.15.4 and software to 2.13.0… Swapped out and put in new resin cartridge… Perfect prints again. So something is wonky with the updates.
Still not sure about the Resin Foaming so after this cartridge I will put in the old resin with an old tank and see if that is any issues.
John… You are exactly right… The supports are fine for how small the parts are. Never had an issue until that update.

I’ve just had unexpected print failure after upgrading to firmware 1.15.4. It finally printed when I redid the supports and made them much more robust.

From what I’ve learned Form Labs has upped the laser power when it’s building the support base. Thus causing the resin to weld to the build plate and the reason I had to use a hammer and steel chisel to remove parts and damaged two build plates in the process.

Good reason to roll back both the firmware and the software. Now I run with no issues at all using the ALW’s resin.

Also I found that using the Open Mode removes the excess fogging of the resin tray. I get four to six times the life out of my resin trays now.

Yea… Even with the supports redone I was getting failures on even on the most basic parts. FL Just got back with me and I will be running a few tests with the new configuration then will go back to the updated configuration… I am having a sneaking feeling that it is a combination of the new laser settings they did to speed up the printing process may not be getting a full “cure” before the next layer is ran thus causing failures. I like the idea of faster prints but losing 50 to 60% of all our prints is no savings at all.
Having to add more supports on prints that worked fine before hand is just foolish and wasteful.

Another thing I noticed between the the updates the new Base design literally added 10% more resin usage to all my files so now between the failures and the added resin my profit margin has literally be reduced by 30% on printed parts.

It looks I have same issues with you guys. I had another topic in the Forum as well.

Frew of Formlab asked I add support that I didn’t need when I used old version of resin and firmware. It will cost me more money(materials) and print time.

I will try to move back old firmware and see what it will be.

The roll back seemed to cure all my problems… I showed that tank as that was not even one liter or resin that was run through it.
Personally I think the New Laser optimization Is damaging the tanks faster. Hence the reason for the New Fl tanks

Adding supports was meant as a troubleshooting step to identify whether this is an adhesion issue, and shouldn’t be required as a permanent fix. We’re keeping a close eye on any issues associated with the new firmware updates and will ensure that they’re working for most users. If you’re still running into print failures, I’d recommend getting in touch with our support team so that we can better troubleshoot this with you.

Thanks need to email the results back to support… Just Printed the optics test on the old and new setup both look fine but those are very simple files… will do the same test with some of my parts that were fine before the update then failing after… Could be I just had a bad tank… Who knows… Weird stuff always happens for no reason. :slight_smile:

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.