New print failures - any other ideas?


Everything was going fine - then suddenly not. I’ve been trying to isolate the issue all week and I’m out of ideas.

I’m trying to print parts I’ve printed before successfully. Same .form file. New-ish tank, brand new clear v2 bottle (but happens with all my resin the same).

The result is a good base, correct thickness and secure to the build platform, but not overly hard to remove. The supports begin to print, but end up looking like they’re being overcompressed and are broken off. Almost like the z-offset is too low. I’ve methodically adjusted and printed the same part for the entire available z-offset range, 0.1mm per change, and either the base does not stick, or the above result occurs.

I first just cleaned and re-cleaned the main mirror, then I removed the back and the galvo block and cleaned them again (I just did that a month or so ago, and they were not dirty this time). Same results. Here’s the last print I did (out of like 20 different tests):

This print was @ .9 z-offset above the zero mark. I had tried 1mm above before and it failed to adhere to the platform.

One test, using white resin on the clearv2 setting actually printed some of the part, but failed too.

I’m at a loss. Anyone?

Looking again at the pic above zoomed way in, you can see how well it prints up to it’s typical 5mm from the platform line, then it gets all weird. It’s not clear to me if it’s the way it is from over-compression, or maybe some kind of under-cure. The fact that the white worked better at a higher exposure has me wondering… However, that bottle of white is near it’s shelf life, so that may be a factor as well.

Looks like insuffIcient curing. Maybe bad resin, maybe bad environment (eg temperature), maybe bad laser.

Thanks Rocus. The temperature in my lab has been in the high 70s (~26C or so), I was wondering if that might be it. I will turn the AC back on and see how it works out. Thanks again.

The compression is only at the first few layers. After that, the previous layer is at the Z print settings. Since you have a properly formed raft and supports, I doubt you have a resin, vat, build platform, resin issue.

I would open a support ticket if you have not yet.

I’ve opened a ticket. Hopefully it’s a quick fix.

The raft and lower supports are all over cured, so even with a resin problem or cloudy vat they can still come out ok.

Still not resolved, unfortunately. Support has been having me clean all mirrors and take photos. However, the only camera I have is my cell phone, and I could not light the mirror with the cell phone flashlight, and take a picture simultaneously. So I removed the mirror to photograph it outside.

Once outside the printer, some anomalies became apparent that were difficult to see while it was installed. These look like spots, almost like dust, but they do not seem like they’re on the surface. There’s some larger ones, which I would expect might cause some localized distortion, but hten there’s literally hundreds of very tiny and shiny spots over much of the mirror as well. This is the second mirror this machine has had since I’ve owned it, and this is my second machine and it’s a refurb. I replaced the mirror myself when support identified it as bad several months ago. Since then, it’s been very good. Not sure what can make a mirror go bad like this, as it’s not scratched. Wondering if IPA can have a negative effect on the surface?

Anyway, hopefully this will get resolved soon - I’m WAY behind…

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.