My first big print fail

Hello Fellow Formers,

As said before, I printed the first bottle of white resin without a glitch, but now I’m experiencing big print failures. I try to print a rather big piece, in a brand new resin tank and brand new grey resin (version 2), which now failed three times in a row. A real shame; it took a total of over 400 ml of resin and 15 hours of printing, without any good result.

In an attempt to fix this problem, first some pictures of the last failed print;

The big ‘bite’ out of the side of the printed object is in exactly the same spot as the other failed prints. However, there isn’t any cured resin stuck at the bottom of the resin tank. I triple checked this, as I always do. And I always comb the resin twice, before every start of a new print.

Could it be that the PDMS layer was defective in this new resin tank, at one spot as large as a two Euro coin? If so, how can it be that the first layers are printed fine, even up to some support structures?

I don’t know if it has got something to do with it, but I noticed many tiny bubbles in the grey resin;

Does this contribute to the problem, or is it ‘not applicable’?

As a possible solution, I took another new resin tank (I ordered a few for spare use), filled it up with the last new grey resin and started the print all over again. Perhaps this will show if it has something to do with the resin tray, right?

Does anyone have an idea or some thoughts on this? I would really appreciate your help!

Kind regards,


Did this model print well before in the same angled orientation with white resin? Did you scroll through the layers on preform to check if the support point hit the model on the problem area? If not add additional supports manualy - It might be enough to reorient it a bit manualy but to get sure place them manualy. If its not caused by dust or a faulty laser the model itself can have some integrity issues which probably lead to this typical craters. Do you get a warning when loading the model into preform for the first time?

Hello Marcus,

I’ve printed it one time in grey with an alternative orientation. It came out usable but not with clean edges. Afterwards I’ve made some adjustments in my design, made a STL file and printed it in the same orientation, but failed. In the other two attempts I reorientated the object, with the knowledge how to optimize it as much as possible. But, as I said before, without luck. I keep getting the ‘bite’ out of the print, in all three prints at the same spot.

There were no cautions or warnings in PreForm, as I loaded the STL file. I also tested the STL file in Meshmixer for integrity, no problems there. I also did a ‘layer for layer’ check in PreForm, all points seem to get sufficient support.

I myself still think it’s a faulty resin tank. Could it be that the PDMS layer was damaged? If so, it wasn’t during or after the print, because the first print went well (I didn’t need to clean the bottom out). Does anyone concur? I also think it’s not normal to be able to print just one print out of a brand new resin tank, right?

The new print in the new resin tank seems to be fine so far, so I’m crossing my fingers right now.

I myself still think it’s a faulty resin tank. Could it be that the PDMS layer was damaged? If so, it wasn’t during or after the print, because the first print went well (I didn’t need to clean the bottom out). Does anyone concur? I also think it’s not normal to be able to print just one print out of a brand new resin tank, right?

It might be that the pigment settled in the bottom of the tank after the first print, and blocked the laser from working properly on the next go around. If this new print has issues as well, feel free to open up a support ticket and we’ll be happy to help!

Hello Roxanne,

Well, the print finished, but quite messy:

If I compare it with other failed prints on this forum, my second guess is dirty mirrors. Both new resin and a new resin tank did not solve the problem.

The big 45 degree tilted mirror (under the resin tray) seems clean, perhaps the other mirrors are dirty and need cleaning? I guess it’s time to open a support ticket, right?

That definitely looks like a mirror issue. Feel free to submit a ticket and we’ll help you out! :slight_smile:

1 Like

I’m having the exact sam issue with the black resin. Printer has been prefect until last week, now all of a sudden my prints come out messy, or not at all!!! :pensive: Tried a new tray and new resin, didn’t make a difference.

I would open a support ticket, @MattBurniston. You also might be a victim of dirty galvo mirrors…

Here’s a follow up on my problem. I opened a support ticket and got the suggestion back to do a full mirror clean up. I knew my big mirror didn’t needed cleaning, so I went straight to the galvo cleaning procedure, as instructed by support.

After the first inspection, I found ‘the little bugger’:

It was a loose pick of dust that was stuck on the second galvo in the optical path:

I cleaned both the galvo and little 45 degree tilted mirror, that had some very tiny dots of dust on it as well. I also vacuum cleaned the interior of the printer enclosure, since it had some dust in different corners. I don’t want to have the same issue again. The amount of dust wasn’t what I expected, but I think that problem is solved.

After the vacuum cleaning I put the optical block back in, screwed it in place and cleaned the large 45 degree tilted mirror. Now I’m running a test, with a small print. I’m low on grey resin, because of the failed prints, so I’ve to mind the build size for a bit… :wink:

If anyone is curious how the optical block of a Form 1+ looks like, here are two pictures of mine:

I’m crossing my fingers for a perfect print. Just another two hours and I’ll know for certain if it helped.

Hello everyone! I’m back with the results of one of the test prints.

The issues is much less after the cleaning of the mirrors, but not completely gone. There are still some flakes on the sides of the printed objects, as can be seen on these pictures:

Is this normal for a Form 1+, to have these flakes or other residue on printed surfaces? What can I do to fix this, or is this something for Formlabs’ support?

Is it a brand new resin tank and well shaken material or was it used from the last failed print? Just curious because the flakes seem random to me which would tell me that the LASER path is fine for a couple layers and then bad for a couple maybe that you have something floating in the tank or something came off the build platform… could still be a smudge on the main mirror as well :confused:

I used the resin tank and resin from my last print, but they are practically new.

What I always do, before every new print, is this; first, I look for old and hardened resin on the bottom. If so, I scrape it of, as good as it gets with a spatula. Then I stir up the resin in the tank, by gently scraping the bottom of the tank with a spatula, so all the resin is mixed well. Not just a few times, but several minutes, in multiple directions. Finally, I comb the resin tank twice, with my resin tank comb, so every flake is cleaned out.

I think this procedure works well. I cannot imagine that there is anything left in the resin that can cause these flakes on the printed objects. But what the cause is, I really don’t know. I hope support can figure that out?

If you have a failed print I would recommend filtering out the uncured resin from the tray clean out the tank as best as you can when you have a failed print there is usually a blob on the tank but there are also very fine particles left behind as well which are difficult if not impossible to get out with out filtering the resin. If you have not filtered your resin after the failed print I would recommend that to start I use simple paint filters from home depot they are like $2 for a pack of 5 and a cheap oil funnel just be sure that you pour slowly back into the bottle so you do not spill. Once the tank is mostly empty i use the scraper to generally pull the puddles of resin to the spout to be sure to get as much out as possible. After all the material has made it thought the filter and back into the bottle give it a good firm shaking for 2ish minutes and pour back into the resin tank, let the air bubbles work their way out, gentle stirs and try printing again.

I have not tried the comb method/Print but in my opinion nothing is better to get the small flakes out than filtering out the resin

My own designed resin tank comb works very well and leaves no flakes behind:

The additional advantage this gives me, is that I don’t have to take out the resin tank too much. Every time this is done is a risk to get dust inside the printer.

I do not mean any disrespect but nothing is 100% and in that comb design small flakes can still make it thought the holes in the comb even the strainer/filters I use are not 100% and that has a 100 micron mesh that the resin passes through.

I work with my printer in an office environment and I have had to only clean my mirrors twice with this process (owned the printer since about October 2014 . But I understand everyone has different reasons, set of circumstances, and opinions I am just trying to give you what works best for me.

I’ll give it a try. I have similar filters, but I think those are too fine, since the resin hardly poors through them. Where did you buy these?

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.