First major failed print

This is a first because it seems that building had stopped at a certain level except for one piece which was bad also. My guess it is this part that cause the problem or starts the problem but I don’t know why.

After cleaning the tank I saw a raised spot on the film. I guess that means it is damaged. Whether it is the cause or the result of the print I’m not sure. (There wasn’t a spot before I poured the resin for print. BTW, for this built I used 50% old resin and 50% fresh resin.

I want to see if anyone can shed some light:

  1. Is the tray damaged? The reason for the damage and how to avoid this in future? Can I use the tray again?
    2.Can I reuse the resin that remained in the tank? I usually use a drain filter to filter the resin for any large lumps. But this time a huge area of the models was not built, what happened to the resin that should have made the model? Were they not cured by the laser at all or semi cured into micro lumps so that the resin is probably not save to use any more?


Not sure how small your filter is but I always use 125 micron paint filters. They work wonders.

If the PDMS is damaged then yes it’s goosed over that area. You could use the tank and not print in the area. Or you could replace the PDMS.

I uses regular drain filter with the finest mesh I can get. Not sure about the rating.

But I think I’m in deeper trouble than originally thought.
I changed to a new tank and used new resin to reprint again, This is what I got:

This is my original print file:

Then here is the big trouble. After I drained the new tank, this is what I got:

It seems that at the same spot I got another raised notch! $$$$ going down the drain.
I’m going to open a ticket with the tech support :cold_sweat: .

Try printing one thing in stead of 15 (or so)… See what happens. Now, every failure is a wast of a lot of resin. And do you have another printscreen of the angles of all the models? It’s hard to see if they are positioned correctly. Furthermore, have you gone through the layers, ensuring that support points are placed correctly? otherwise that might be another reason some parts could fail.

The last print can happen because off lack of supports. And a cleaning of the mirrors can always help if you haven’t done that since you received the printer as the printer tends to be pretty dusty at arrival (which is obviously an SLA printers’ worst nightmare.

Though, yes, open a support ticket. You don’t want to clean the galvo’s without Formlabs permission.

I’ve been printing with the printer for 2 weeks now. All the individual pieces have been printed successfully. I just collect them together to print in one go

I now found that it has nothing to do with anything except the printer. to my dismay. I tried for the third time using my final new ink tank and a new platform and 100% new resin. Then I noticed that the laser light during printing only limited it’s travel around the faulty area but not the whole platform.
This is the result:

To stop the laser burning through the tank again I stopped the job immediately. I checked, there was no damage yet.

I then tried to print FormLabs’ butterfly test file. Again, the laser only circles the same area.

The first layer of the butterfly file looked like this

Feeling pretty doomed right now…

seems like the galvos are not performing correctly.
did you opena support ticket?

Yes, already opened a ticket and waiting for reply. Haven’t include the latest finding though.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.