Problems printing tough resin after last firmware update?

Tried 3 times now to print with tough resin this week, and all 3 times print failed early. It prints the base, then some small nubs a millimeter or so high where the supports are, then nothing. The first 2 times I let the wizard place and orient the object and create the supports, the third time I did it manually and got the same result. It is not like the supports are breaking off or something, if that were the case the supports would likely be varying lengths. In my case the supports all just terminate at the same height.

Hello, I had the same problem after the last update, my prints have failed despite the printer continued the work until the end, with the difference that instead of printing the resin came out. Were you able to solve the problem? I’m asking for support but it has quite long response times.

I have only been using tough since the last update, have probably gone through 1l, no issues. There maybe something else at play than the update itself ? In doubt, you could try to roll back to a previous version by manually uploading a firmware package through preform.

Your symptoms are definitely worrying, systemic failure in the support structures imply that it’s not the part you are printing that is the issue. did you contact support ? I feel like they’d be your best bet of solving this.

Yes, I’m in contact with the support. They think the cause is dirty optical glass so I’m changing it. Although the problems started after the update, but for them it is a hypothesis that we will try only after having changed the glass. Did you solve the downgrade?

I printed a different model overnight using gray resin with no problems, so maybe the problem is the object I am printing, or just the tough resin.

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.