Preform wont let me print!

I just bought a Form 1 and am trying to print my first print, I opened preform, selected something small angled it, added supports then when to print. a window popped up telling me that the printer is idle, and underneath was the following message “Printer is busy. Printer is not available for printing form 1”

Can anyone help? I submitted a ticket but since it’s Friday night I wont get a response for a few days.

1 Like

Try changing the USB port. It happens to me sometimes.

I tried that and it didn’t work, thank you though.

How about disconnecting, pushing the power button to “turn the printer off”, then reconnect USB, then press the button to turn the printer “on”.

I tried that too, nothing has changed.

… I am running out of ideas.

Is this a 1 or a 1+?
Did you buy it new or used? (obviously if it is a 1, it is used)
You downloaded the latest flavor of Preform.
Did you happen to reboot your computer after the install? You shouldn’t have to but…
Mac or PC?

I bought a used Form 1, I downloaded preform 2.10.2 and later 2.10.3 last night and I did restart my computer (PC)

I assume the printer was sold as a working printer. You may need to wait for FL to assist you with the ticket.

Hopefully someone else here can chime in and suggest something I haven’t though of.

Yes, it was sold as “working condition” w/ finishing kit. I submitted a ticket but I wont hear until Monday at the earliest and was something that I could find an answer before that though. Thank you for trying to help.

I just wanted to let you know that I solved the problem, the printer needed a firmware update. Thank you for your help.


This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.