PreForm freezing when fine tuning

When i change 1 option in my printer’s fine tuning and click on apply, Preform is freezing. I already try with different files (.form .stl and no file) and different resins.
I’m on From 1+ firmware 1.40, PreForm 2.15.1, on mac OS X Yosemite version 10.10.5.
I already restart the PC, uninstall/reinstall PreForm, but any solution yet.


Hello Hugo!

Thanks for posting about this. If you have not already, please submit a request here , we would really like to investigate in depth what is causing this issue.
Do make sure that your OS is up to date along with all the drivers.


At me it is freezing after saving the file and want to shut down the PreForm Software. I have a Windows 7Pro PC. It`s happening every time i want to quit the Software after saving. I only can quit it using the Task Manager.

I already submit a request.
I also try on windows 10 professional 1709 with the same result.


Have you tried rendering mode? In PreForm’s folder, there is a software-rendering version of PreForm. It looks like a shortcut and is called “PreForm (Software Rendering)”. Can you please run it and let me know if you are still having problems?

still got the problem with rendering mode

still the same problem in this mode

I’m sorry to hear that did not solve the problem. Please let my colleagues know in your support ticket, that is good information to have.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.