PreForm 2.14 crash the processes at the beginning

Hello folks,
I’ve update my form2 to the last firmware version 1.16.7 and the sw to v. 2.14, yesterday i wanted to print a project and i couldn’t open Preform, i can see the processes start but none Preform’s window popup on the screen. I run WIN7 pro Serv.pack 1.
Tried also on virtualized WIN10 on MACPRO same issue.
I tried to install the previous versione v 2.12 and preform work fine as aspected, but i can’t print cause the firmware update on the printer that accept only 2.14 sw.
Any of you had the same issue? and how did you fix it?
Sorry for my bad english
Wish to you a good day

Hmm, are you seeing the PreForm icon as being highlighted in the task bar? I swap between monitors pretty often and have disappearing windows that are tricky to restore as a result. I’m impressed with all of the troubleshooting you’ve done in virtualized operating systems which might lend itself moreso to a graphics driver issue in your host OS. Virtualizing OS X is a bit of a pain that I’ve never been successful with.

Can you try updating the graphics drivers in your host OS to see if that fixes things?

Found the problem, thanks to the Formlab support. I have a SpaceNavigator mouse and their drivers create some problem to the sw in version 2.14.
I’ve just disconnected the mouse and clear the process of it. Preform start and works perfectly.

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.