Motor Jam. LPU completely STUCK

The image below speaks for itself. but the in short the LPU on our Form 3 is STUCK on the left side and will not budge. Due to this the printer will not even initialize. How can we get it move again??

you can try to rotate manually the lead screw and see if it’s not stuck (this should result in movement of the LPU left/right)

I tried this but even with a decent amount of torque the lead screw barely rotates

Is it possible that some resin was spilled over the lead screw? Can you inspect the area?

That’s why I always have a can of WD-40 by the side of my Form3. Back to the old bike days.

Hi did this issue resolved? I am facing the same issue

Had this happen here, too (back in February). Fortunately with the aid of the Pro Service, I had a replacement printer within 5 days. The old one was shipped back to US for inspection.

Something similar here, the machine went to techinical service to address some issues with parts not being build correctly, optical window was cleaned and reassembled. Machine was operating correclty while on the technical service.

When we drive back at the office and placed the machine again on the place it sits, we power it up and the following message appeared, we get back with local support service but nothing worked( firmware update, reboots, moving the LPU manually etc)

1 Like

Just to update that a full RESET was the apparent solution for this problem, after it the printer is operating again parts keep falling of the platform ocassionally but it at least is working .

Mario, do you have any idea why pars falling off…? I have this problem too after switching from Black to Model resin. Just went through 3 prints in a row each time with one or two pieces getting stack to the bottom of the tank…

From what we have discovered, its probably the LPU after being in touch with local support and sending over the logs formlabs states the laser has low power. We have experimented weirdly soft parts both near to the raft as well as incredilble flexible supports. This happens mostly with white resin, honeslty the form 3 current state doesn’t invite you to test over all the materials… We tested white , grey and clear with decent results on the 3 cases, being the white the most useful one since this color was always problematic on the form 2 at least for us.

The other probable cause is the tank, after switching it because the original one reached it’s end life the problems began, but since the logs state a low laser power it seems more logical and probable cause. the weird thing is that you get one good part, then a failure and so on.

Very interesting. Thanks Mario.
In my case other parts that remained attached to the platform are perfectly okay. This is brand new Form 3B swapped after sending my broken Form 3B back to Formlabs. I switched to model resin when my black V4 and it’s resin tank lifespan ended at the same time. Was hoping that light color material might have better surface and detail quality. So far I haven’t noticed much of a difference and instead gained a new problem that is going to keep me busy over the Christmas… to think of it, not a good time for technical difficulties…

Yes the problem is similar here, we are working closely to support to find out what is happening.
Thee are from yesterday one perfectly ok, the other…

Before this we printed this, Which came out perfect

Just finished printing small batch of 4 parts, three came out good, one got stuck in the tank…

After your printing is done do you clean building platform with IPA ?

Something I want to try and see if it helps in any way

After every build the resin excess is wiped out, and platform is completely cleaned with IPA. If a part got stuck to the tank the resin is all filtered and tank is properly cleaned. Nothing of this seems to improve our situation.