Help me please, i can't print nothing

Hi all,

at the beginning, my form1 started working fine, the problem started when i tried to print a model that failed 5 times until i gave up.

after that, every prints that i tried, all of them failed, at the point that now even the supports fail, the form1 just print the first part of the supports that is the part who adheres the build platform and some support sticks and then starts to fail.

i tried cleaning the tank , cleaning the build platform, change the resin for a new one, use the fine tuning and nothing works

i dont know what to do

any suggestions?


Well, first thing I’d do is send an email to  I have been through similar problems with my printer and what they will do is have you try to print a test file they send you. If it fails they will have you probably do a diagnostic test of the laser itself and determine if there is something defective with your printer. They took care of my problem and so far my prints that were failing are coming out good. Good luck to you and btw just want to plug again that I have a skype channel group for people using the form 1 that we can speak further if you would wish. Add me on there if you would like, my username is rpa0323

This sounds like the same thing that was happening with my original printer.  I would definitely contact Formlabs support, they will do whatever is necessary to fix the problem and get your printer functioning properly again.  Formlabs has the best customer service and support that I have ever seen.

Hello Daniel,

You should certainly contact our support team, as others have suggested, and we’ll see what we can do!