My Form 1 is not working =( Help?


My Form 1 is not working =(

I have attached 2 pictures of the issue. For the last 2 months, I have been really busy and unable to print. My printer was working fine before this point, although if at any time I had not used one of my resin tanks for 2 weeks (as I have a separate tank for clear and for grey) then the first print would usually fail. Thus, I was nervous about not printing for a longer period, but I had no choice.

When I went to print, I tried a file several times, with a few of the results shown in the first pic. The base layer of the supports seems to be fine on some of these, but then it just becomes junk right above that. This is the clear items in the center of the picture. The one on the very right side of the picture is a small test cube that I have printed several times before. In this case, this was actually in the resin tank, not on the bulid platform (and similar formations were in the resin tank even with the other builds, although I did not save them).

The second picture, it is a little hard to see but this same square piece is visible stuck in the bottom of the resin tank (which I then removed to take the first picture).

I feel that there are three possible causes for this problem:

  1. There is an issue with the printer hardware (I feel this is unlikely as it has been untouched and worked fine previously).
  2. There is an issue with the firmware / software update which I installed just before beginning these prints
  3. There is an issue with the resin tanks / resin (most likely cause?)

I stored the resin tank inside a UV-blocking cloth, and I did not see that any of it had cured when I pulled it out. It was about half full, and I filled the remainder with resin from the bottle.

I have heard from a friend who ordered a Form 1 (which I recommended to him!) that support is now saying the resin tanks will only last for 6 months? Is my resin tank the issue, and should I replace it? Or is something else the issue?

Please help!!

Steve Garber / RiTides
Owner of the “NiceWombat” Form 1 printer

Hi Stephen,

quick answer: I suggest to open up a support ticket with formlabs.

long answer: yes, the resin tank (more precisely, the silicone layer/PDMS) is a consumable.

however, if it goes bad, you’ll see it. there will be cloudy spots appearing in your PDMS, then it will be time to change it.

You can buy new tanks from formlabs, or you can try applying a fresh layer of PDMS yourself using stuff named Sylgard 184. There is a thread here in this forum with more information.

If you don’t see any clouds in your resin tank bottom, then it may be an issue with the laser or the galvos - only formlabs will be able to help.

Hope that helps

Etienne Renaud

Hi Etienne,

I did open a ticket, however I thought it would be good to ask and post the problem here as well, since it might be something others are experiencing, too. I have absolutely no problem buying another resin tank (I already bought one to use with the grey resin) but I would like to know if that is likely the problem first, if possible. In my picture above of the resin tank filled with clear resin, I don’t see any clouds? I guess I’m not really sure what to look for with that. This is also why I’m posting it here and asking, because there isn’t a clear “lifespan” listed for the resin tank, so if that is the issue it would probably be good for others to know, too!

It’s possible that the problem was caused by the software/firmware update, but I’m much more suspicious of the resin / resin tank… but obviously not having the printer work at all is a huge bummer and I hope FormLabs either responds to my ticket quickly or replies here with what the cause of the problem is… particularly given that it was working fine 2 months ago, and I have done nothing to it since!

I have been talking to support and here is the results of the test print they asked me to do, which is just the butterflies file that everyone gets with the printer basically (not a very useful test print file, imo, since it doesn’t have any geometric shapes that are easy to measure).

Attached are 3 pictures along with my email to support below. I thought it would be useful to log it here as well, since if it is the resin tank, this would be useful for people to know about.

Here are the results of the test print. As you can see, it is a complete mess, and none of the butterflies came out. Some of them seem to have their initial 3mm or so of flat support fully formed, but then just beyond that it becomes a mess.

I took a picture of the tank, too- there doesn’t seem to be anything adhered to the bottom this time, just floating.

Obviously, this is extremely frustrating. Any advice you can give would be helpful. Please keep in mind that my Form 1 was working fine the last time I used it (2 months ago). If the resin tank is the issue, I will simply buy a new one, but I really think you guys need to be more upfront about the resin tank if that is indeed the cause.

If you need to talk to any of the engineers / etc there just let me know and I don’t mind waiting a few days.

Note that in the last picture above, you can see some of the failed parts floating in the resin in the bottom right corner of the tank. Also note that I stored the resin tank inside a sealed plastic container with a UV-blocking cloth (which we use for optical applications at my work… it really does block all UV) during the period when I was not using the printer. I did not empty the tank, as there are no clear instructions on how to do so effectively, but when I opened the container the resin was not cured at all from what I could tell, and seemed identical to what is in the bottle (which I then added in fresh resin from the bottle).

I already answered your question: it’s most likely not your tank - and if you do not see any cloudiness, your tank is good!

Since you do see some clouds now in one corner,

you should be able to continue to print on the other parts of the tank, that are not cloudy yet.

Etienne, that’s not cloudiness in the corner, it’s a piece of cured resin (I took pictures before cleaning it out).

I’m just posting here for reference so that people can see the process of figuring this out, in case others face it… support has been responsive and has asked me to do a “laser spot test” tonight, which I will do.

I am also suspicious of the firmware update, I really wish I hadn’t updated before doing these prints, as that’s one variable I can’t account for. Is there anywhere to download an older version of PreForm and the firmware for the printer?

Will update as support helps me track this down! Any other tips appreciated =)