Resin Tank Error because Resin is not dispensing at all


#1

Hello All,
This is my first post. I thought I might share this in hopes it could help someone else. I’ve been 3D printing for about 18 years on all manner of professional systems. I have had my Form 2 for just over two years.

It has been a crazy year and I haven’t touched the printer in about a year.

A week ago I needed to print something and was getting a resin tank error and I noticed that the tank was not filling. To preface I was printing in OLD grey resin that was about 2 years old and with a brand new out of the box tank and it was freezing cold in the room I was printing in.

Please note this is an abridged streamlined version of the story to present the learnings rather than focus on the convoluted 2 week process. There were multiple attempts of some steps, lots of research, lots of trial and error along the way, a ticket in with Formlabs and lots of swearing…LOL.

  1. I did all the usual, cleaning and inspecting sensors and contacts.

NO LUCK

  1. Noticed the firmware was out of date and not in sync. Tried to update and it was stuck in some sort of loop where it would not update from preform. I uninstalled preform on both computers I use and installed fresh with the latest version and it finally took the update on the machine.

STILL NO LUCK but a step closer

  1. Thought maybe its the cold and the resin is thick. Warmed it , the machine and the environment up.

STILL NO LUCK

  1. In my research I found that there is a 12 month shelf life and wondered if it could just be the old resin. Too thick or maybe RF ID dated not to work? I used to work on an Objet that would not allow expired resin to be used. I used to set the clock back to fool it. So I ordered new resin (tough) which took forever to arrive.

  2. New resin arrives and I try building with the still new tank. I also tried a second brand new tank at this point, just in case I had a faulty tank.

STILL NO LUCK the error persisted

  1. Now I am thinking for certain that the resin dispenser just is not working. I find some threads that recommend cycling the servo motor by hand in case it is stuck. I do this…a lot. The thread also says it could be a faulty motor.

STILL NO LUCK so I am thinking I need to contact Formlabs again, maybe send it to them or who knows…not happy!

  1. Now I am determine to see if it is isolated to the resin not dispensing. I decide to try running the job in “open mode”, which I have never used before, just to see if the job will launch. The job starts and begins to build despite there being no resin in the tank.

SO THAT SAYS SOMETHING. The error is not the tank, or the sensor necessarily.

  1. I cancel the job, obviously. I then disable “open mode” and decide to give it another shot for the heck of it in regular mode and…

SUCCESS! It starts to dispense the resin and proceeds to build!

APPARENTLY…It seems the same glitch in the firmware that was not allowing the update at first must have had the machine stuck in some sort of bad loop or stuck in some way or something

It took me a little while to figure out that the peel action is veeeeeeery slow for tough resin. I was using tough at this point instead of the old grey. I was used to the grey being a fast LASER, PEEL, RAISE, WIPE and REPEAT. I thought something else was wrong at first. It was so slow you had to really pay attention to realize.


#2

I recently received 2 tanks with the rubber valve on the cartridge not cut. I had to cut it with an exacto knife to get it to open and 1 that looks ok but did not open enough to get any resin out.


#3

Did you hear the motor of the dispensing mechanism move when the printer was trying to fill the tank ? If yes, could have been a stuck valve on the Tough. If the old Grey resin was stored standing up, it may also have been that pigment settling at the bottom of the cartridge prevents the resin from getting out.


#4

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.