"Resin level sensor error" troubles (sorted now)

Hi, I just got a new form3 this week, and have started with the “Gray Pro” resin. Setup + firmware update seemed to go fine, but once I start the first print, it did not pour any resin out into the Tank itself and then failed with the “Resin level sensor error”.

Ive looked at the forum as well as troubled my friendly NZ support and tried a few things to no avail

  1. Hard reset several times, including overnight
  2. Cartridge shaking, checked nipple by ensuring I can pour some out (consistency seems ok)
  3. Checked free movement of level sensor on the tray
  4. Poured some starter resin onto the tank to see if that will help the sensor restart
  5. Tried Resin level calibration, which got stuck at step 4 for twenty min and I restarted the machine

At this point the machine has not poured out resin by itself onto the tank, and aborts after the error.
I’m now going to try leaving the Resin level calibration for an hour and see if that succeeds, and I’m going to leave it unplugged overnight again if that fails.

suggestions and help would be great, its been a little frustrating so far… Thanks!

Hmm, okay, so after 2 reboots and 3 tries at the Resin level calibration, it finally finished the calibration and has now started printing. fingers crossed all goes will. will update once the print is done.

Ok, that was a successful print, everything is looking good at the moment.

For the next person who runs into this problem, persist on the Resin level calibration… i rebooted after waiting 30 min twice, but the third time it happened in less than ten min.

I’m not sure all the resin in the tank and checking the float helped as the calibration happens with the resin tank removed. I do think hard rebooting after the firmware might have helped, but the key in my case seems to have been getting the resin level calibration to complete successfully.


This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.