Resin Level Sensor Error

Hi, I am new with Form3, after setting the machine, updated the firmware, and started the first print, the resin didn’t come out and it showed up the following error:
The resin level sensor reported an error.
Please contact Formlabs customer support.

I tried to reload the Resin Tank, restarted the print, same error coming up.

Can any one provide me some insight on how to solve it?
Thank you

Sounds like you have more than one issue.

If no resin is coming out of the cartridge, it might be the rubber lip of the cartridge that does not open properly. I had that a few times in the past and it could be solved by gently squeezing the rubber seal a few times (with the cartridge valve closed of course and the rubber lip held up) until the slit opens. Make sure the rubber lip still sits tight on the cartridge after that as the resin would easily flood the whole tank and more if the rubber part falls off.

You also might want to check if the wiper is properly mounted in the tank as the resin level sensor float is part of that wiper.
If the error message persists mounting a different tank might also be something to try. If that still doesn’t work, doing as the error message says might be a good idea.

Hi dollgerie,

to 90% this error occurs when there is too much resin in the vat :wink:

Best regards

1 Like

I started getting this same error message last night after updating to the most recent firmware. Did anyone find a solution for this or hear from support?