Resin level sensor error Form 3L

Hi everyone!!
After buying two new Form 3L , this error apeared and we can’t start print.
We tried everthing: level machine, tare cartidges, replace tank to new, reconect sensor…
We contact with support , they replace machines with other one but the error is still appear.
Does enyone have the same problem?

Never seen this error. The latest firmware has it’s quirks as well.

Good morning, @iGestek ,

I certainly understand a recurrent issue may be frustrating; that said, I would get back to Support about this issue as we have steps for fixing this issue.

Kind regards,

did you prime (pour resin in the tank) before start up?

I would get these errors on my Form3+.
If I do get this error and tried everything recommended, I try to get the Resin tank overfilled alert and see if it sensor works by pouring more resin.

If I do get the error, I know its the tank and sometimes reprogramming tank works.

Hi all,

Just to provide some additional context here, this error can have different root causes on the Form 3/3+ compared to the Form 3L because the mechanism that senses the resin level is different. Adding some resin into the tank can be a good way to verify whether the sensor is behaving properly. With that said, Support would have more insight after looking over the printer’s diagnostic logs.

Thank you Jennifer
As I said, we have already contacted to the Support, but our projects are time tighten. So instead of waiting their solutions, we are just wondering if someone else has the same problem. The machines are new, we have tried everything that Support has told us (level machine, new tank, new cartridge, tare cartridge, pour resin into tank, empty new tank, update firmware, update Perform, factory reset, try another resin… ), but nothing result as solution. It’s been a week that we have sent LOG files, but no response to it.

Thank you for your comment. We are working with Tough 2000 resin and reprogramming tank is not possible with this resin.

Hi @iGestek,

I’m sorry to hear that the issue has persisted after all of the listed steps. I just wanted to clarify that uploading diagnostic logs from the printer’s touchscreen does not notify Support automatically. I would encourage you to check back in with them if you have not done so already to follow up on this issue.

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.