Resin level sensor error after update


#1

HI,
After updating to new firmware i have a "resin level sensor error ".
Do anyone knows where it comes from.
Level sensor is in position and is mooving up and down.
I tryed different tanks and colours.
Will not work.

SOLVED - 2 times hard reset necessary - all works well.


#2

Hola Diana, estoy presentando el mismo problema, a que te refieres con restablecer el hardware 2 veces? saludos.


#3

how can i hard reset


#4

unplug the main plug for minimum 4 hours.


#5

Hey there! It shouldn’t need a 4 hour reset. 10-15 minutes should be long enough to drain the power supply. That being said, I would love to hear if you’ve gotten specifically different results with a longer wait!


#6

Sorry, 10-15min. did not work.
I try is several times.
After 4 hours the level sensor work normal.


#7

i am having the same issue even after hard reset


#8

Has there been any solution to this, other than the hard reset?

We have a brand new Form 3 that has done 2 successful prints, but now gives us the level sensor error every time and will not initiate a print. It also gave us the error on the very first print, but we got it to work after uninstalling the resin tray a few times. Error on both Grey V4 & Clear V4. We’re on the latest firmware.

Could it be that the resin tray is too full and we need to remove some resin?


#9

Hi, I’m one of the engineers who worked on the Form 3, sorry to hear you’ve been having level sense issues.

Level sense works by measuring the difference in signal from a small metal plate on the end of the float in the tank from two inductive coils on the printer. When a “Resin Level Sensor Error” occurs one of a couple things has usually happened:

  1. The signal difference is out of the expected bounds: This can be caused by extra metal near the sensor, the float being stuck in an unexpected way or in the worst case the sensor has drifted out of spec.

  2. Communication with the sensor has been lost: This could be caused by a software hiccup, a loose cable in the back of the machine, or in the worst case a fully broken sensor.

If a hard reset of the machine does not cause the problem to go away, (You should only need to leave it off for a couple of minutes to fully reset) please contact our support team. They can help look into more detail and try to determine which of the causes above caused the issue: https://support.formlabs.com/s/contact-support?language=en_US


#10

ME Too!! I’m so over this! So pissed. I can’t print anymore because of that same error! I have no clue where the problem is, I tried it all!! it’s been a couple of months already. Of 10 prints I got only 2 successful prints.