Form 3 gives dispense error when starting print, every time


#1

Hello!

I got my Form3 on December and have been happy with it but every time I start a new print, it gives me a dispense error, although it dispenses resin before that. This happens every single time I start new print. When I press “Try again” it wipes the tank few times and then starts. Yesterday it got stuck in the dispense but maybe because the cartridge was empty an I didn’t notice that rightaway. I had to unplug the cord to restart the machine. Otherwise its working fine. Everyone else had any similar problems?

Sorry if someone has asked this before, tried to find a topic but couldn’t find (or see) one.


#2

Hi,
Did you update the firmware to the latest one - firmware before middle of Jan had an error with resin levels. I got exactly the same errors, before updating the firmware I had a patch - before starting the print lift the right side of the printer with 20-30mm (tilt printer) which helps the level float sensor to show enough resin in tank, then start the print and you may see the message Tank filled. Once the tank was filled tilt back the printer in normal position.

BTW, you can use this patch if you see that tank is filled with resin and cartridge is empty - you can squeeze one - two prints more before placing a new cartridge.


#3

I do have this problem every time I print with Draft resin. I just press “Try Again” and it continues and then starts printing.

I don’t have the problem when I print with Clear resin.

I think it has to do with how quickly the resin flows out of the cartridge. Apparently, it the Draft resin is more viscous than Clear. I haven’t tried other resins, yet. I also haven’t tried Draft since the latest firmware update. As said, the firmware may have an effect on this.


#4

I had this problem with both of the resins I’ve been using (White and High Temp), same issue with a resin level error at the start of every print even though it was dispensing resin. The latest firmware update seems to have solved the problem.


#5

Ok. I have now updated to the latest firmware and now when I started the print the problem was gone. I have only used White resin so far. So, I think that update solved my problem. Thanks for the replies everyone.


#6

I use an Xacto knife to ensure the rubber nipple valve on the cartridge is fully opened. I actually had one cartridge whose nipple valve was sealed. After cutting it, that problem went away. Obviously, don’t open the slit wider than the inner walls of the nipple.