Formlabs Website Store Support

Flat Surface at the end of the print


#1

Dear Community,

Hope all is safe and well,

I have a printing problem with my Form 2 SLA printer, where I keep getting flat solid surfaces instead of a wavy and porous an illustration is on the next image where on the right is what it supposed to be and on the left is what I am getting.

I would like to point out that I tried to change the cartridge, the resin tank, and fully formatted the printer.
I don’t let the part
image0 set in the printer for long time, so once the printing is done I take it out.
Also I cannot use supports considering the nature of my structure.
I just keep getting these in the recent weeks as it was running fine a month ago.

Any advice or solution is much appreciated.


#2

You need to clean your optics. Find the instructions on the support page. It requires a very specific procedure and very specific materials or you will ruin the mirrors.


#3

Hi friend, do you think we can do it by ourselves?


#4

Yes. It is not hard to do. I have done it twice. But you need to be sure you understand how to do it before you attempt to do it. And you need to use the right cleaning fluid (high purity IPA works) and cleaning wipe (PecPad). The mirrors are easy to damage if you do the cleaning incorrectly.


#5

Hi @AbdullahSol,

I’m so sorry that you ran into this issue, I know how frustrating that can be!

As @Randy_Cohen mentioned, a great first step is to clean the glass optical window on your machine. This will ensure that your printer is able to produce prints with greater reliability and accuracy.

If you need any help with this process, or if this doesn’t resolve the issue, be sure to reach out to our support team. They’ll be able to further diagnose this issue and make sure that it doesn’t happen again!