Can no longer print with Flexible Resin


I’ve printed 2 or 3 pieces perfectly fine (in flexible resin V2).

Now each time i try to print, the piece seems to not be able to stick to the support.
I’ve changed for new support.
I’ve cheked the tank : it’s nearly brand new and clean.
I’ve filtered the resin twice.
Nothing works.

I’m printing with default settings (2.2mm tips) and the piece is small : 4cm long, 1 cm large.

Any idea how i can fix this ?

What is the end result? Do you get a pancake or floating pieces of cured resin in the tank? Is there anything at all on the platform? Do you have any screenshots of your item in Preform or pics of your end results that you could share?

You could try nudging down the z-axis 2mm. Also some who have had adhesion problems have scuffed up their build platform with some 100-200 grit sand paper (try this one last tho).

make sure your support points are adequate for the material. I’ve found this to be a issue with failed prints. Since I make sure I use a proper size, .50mm minimum for Grey V2, I have no issues at all.

His support points are 2.2mm as that is what flexible material recommends. One thing I wasn’t 100% clear on @Nemo_VILLAFRUEL, are you having issues with the support base sticking to the build platform, or is your item coming apart at the 2.2mm tips? In other words is your item breaking free from the supports?

hi @kevinduhe, no the support base does not stick to the support base. It stays in the resin tank :

Then I would try a couple of things. First off, can you post a screenshot of how you have your item supported (or post your .form file)

Next, re-position the item to a different position on the build platform. It looks like it is centered, so I would move it towards a corner. Also lower the z-axis by 0.1 or 0.2 mm.

Then try you print again.

If that doesn’t work try another 0.1 - 0.2 mm.

Another trick some users have done is to scuff up your build platform. Prints adhere better to a slightly rough surface. Give it a few scrapes with 100 or 200 grit sand paper.

Then try your print again.

Also I’d consider opening a ticket right away (if you haven’t already). It’s Friday evening in Boston they won’t get back to you until Monday, but better to get a ticket in queue now so you are ready to deal with them on Monday. (that is, if you haven’t solved your issue by then)

I know you have said you have filtered twice, but be sure to do so between each failure. It is a royal pain in the arse, but it must be done to ensure the resin in clean.

Just a note about why we need to know how you oriented the model.

The orientation on the left is a big no-no, greater stress on the peel process and might end up failing. The one on the right has a much high chance of success.

I might recommend more conservatively iterating with Z fine tuning :wink: Lowering the Z axis by 0.3mm at a time is usually safe (the support pages suggests 0.1mm), but 1mm at a time might be a bit much.

1 Like

Yikes, I had to re-read your post a couple of times…then my face hit my palm! Ya it was a Friday afternoon…I was already mentally checked out.

lower by 0.1mm - 0.2mm at a time. not 1mm-2mm. Thanks @Frew

Hi @kevinduhe, @Frew ! Thanks for your comments. I’m trying -0.2mm right now. i’ll let you know ! Thanks again for your help !

Just for your information as you asked : i tried already 3 different spot (see picture) + i filter my resin after every failed attempts wich is painful for my wallet considering the price of the resin and that you always loose some resin with each time you filter… :wink:

Hi @kevindude and @Frew,

I’ve solved it by scrapping the platform with a 100 sandpaper grit + moving the part to a different place.
I’ve also finetuned Z to -0.2mm but now i have a sort of fin film around the base of each support base (so not sure i’ll keep this).

Still i’ve had another misprint with black resin with same symptoms. i’ve moved the piec to another place and got it printed.

I’ll do some more prints and let you know where it goes.

@kevinduhe : do you have a bitcoin token so that i can tip you for the help ?

Thanks again…

1 Like

@Nemo_VILLAFRUEL an awesome gesture but i don’t do this for the money…i do it for the women!:joy:

glad you got it mostly working :+1:

1 Like

If you’re still running into a few issues like flashing around the base of prints, I’d suggest that you open a ticket with our support team so that we can help to troubleshoot further. I’m glad it’s working for the most part but we can try and do a bit better than that :slight_smile:

1 Like

Hi @Frew : thanks for taking care of my problem. Following your advice, i’m doing it right now !


This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.