Part getting cured in resin tank instead of getting printed in the build platform

Hello Friends,

I am new to SLA printing and formlabs. My first print came fine, but when I try printing the second model, nothing was printed in the build platform. Instead, I was able to find a part getting cured in the resin tank.

I tried cleaning the cured parts and started printing and this time too it failed to print. Tried once more, it failed again and again.

Can you please help let me know what would be the cause of this issue. This really frustrating. Please help me guys. Thanks in advance.


Kart, it looks like you are having the exact same issue I am having with my new Form 2!!

The post is here: New Form 2 Print Problems

"I am a dentist and just got a new form 2 last week for dental model printing.

Right away I printed a few models in one shot using the grey resin I got and had great results.

Since the first or second print though, I have been having failed prints every time.

The cured resin appears to be sticking to the silicone layer at the bottom of the tank.

What I end up with is a builld platform with a base and a bunch of 2-3mm nub supports, nothing else.

Then, if I remove the tank, there is cured resin stuck the the silicone layer in a thin layer.

I have scraped that layer of the silicone, replenished the resin, let PreForm orient and do supports, changed support thickness and number, etc w no solution yet. Same issue every time.

The printer is literally a week old so I can’t see it being wear and tear, and everything is clean like new.

Please help!"


Adjust the print platform z offset (lower it). You are not getting adhesion to the platform.

Interesting idea! By how much?

Weird that the first print went fine and this has only happened since then…

Hi @kart2020 and @DrZ123,

It does sound like the Z offset might need to be adjusted a bit. We usually see this when the platform isn’t compressing the first layers a bit leading to poor adhesion. We recommend iterating downwards by about 0.2mm until your prints are sticking. If you’re still having issues, you should open a ticket with our support team so we can help to troubleshoot.

Just tried at -.2mm z offset and same thing.

On a 3 hour print, after 2 hours I aborted it when I only saw the base and 2-3mm of support on the build platform.

It is almost like the resin isn’t being cured enough to hold the print (and yes, I have tried increasing the support point size to no avail).

Here is photo evidence, first the build platform, then the bottom of the tank. This is with -.2 z offset. HELP!

Kart2020 did you ever find a solution to this?

I am still working with support on fixing it…

The fact that you have what looks like some of the raft building on the plate leads me to believe you have unsupported geometry. However it seems like it’s still peeling up at the corners? Unsure about this from the photo. Have you increased to maybe -.3 or -.4?

Please check out the videos on this page for advice on how to properly orient & support your model:

Hope this helps!

Clean your build plate thoroughly with IPA then scrub the plate with a stiff wire brush in 1 direction. Clean with IPA again. Now print. Solved my similar problem.

Hello DrZ123,

Sorry, I was on holiday and just returned back.

Yes, mine is working now.

What I did?

  1. Cleaned the mirror at the bottom which had few dust particles.

  2. Reduced the Z axis by 0.02 mm.

And it worked fine after doing this.

Please try doing this and let me know what happens :slight_smile: Thank you.

Wish you a very happy new year :slight_smile:


This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.