Zbrush export too small?

Hey guys,

I’m new to 3d printing but i’m excited to start.

I use mainlyt Zbrush and Rhinos to sculpt. I was wondering when I export from Zbrush what I do wrong. Many time now the preform software tell me my print are too small to import.

I try to print a pet tag: 180mm in width. That’s not too small to me.

I follow Mold3D way to export. Work fgine for my vader bust not for that pet tag

Add meshmixer to your work flow, you can check the scale and accurately hollow your sculpts.

Did Preform ask you if you wanted to repair the model when you first imported it?

If so, the repair process didn’t work correctly and removed too many triangles and what remained is not printable.

I too get that, but rarely, so I use either NetFabb or Meshmixer to fix the model, before I import it into PreForm.

Alternately, you could tell Preform to ignore the error and import without repair, which will import the model, but it might not print correctly, or it might, you never know.

Thanks for your reply guys. Will test the meshmixer.

It didnt ask me to repair it. But there is many models who they ask me.

Are you sure the model is the right size? You need to Update the model size in the 3D Printer Plugin. When you do that it will show you the current bounding box size. It will also give you 4 size options (really two sizes in mm or inch). Pick one of those that makes the part big enough. If you want to rescale the part in ZBrush you can use Calibration Master. CM is very particular about the order of the steps you take. I have struggled with CM many times, then I look at my notes and it works. Let me know if you want a copy of my notes and I’ll post them.

Check that you are using the same units in each piece of software. It sounds like you are working in millimetres and importing in something that is using inches.