Wiper Detaching


Had our Formlabs 3L a week or so now.
Attempting print with Elastic 50A.
Wiper arm keeps detaching in same location(left hand side) when returning to home position.
The carrier at least seems to return at a slower pace to pick the wiper up but this is adding a ton of time to print and is disconcerting to say the least
It is also happening on every layer as far as I can see - is this normal?

Hi there. I have just upgraded my Form 2 to the Form 3+ in the last few days. I think I may have had the same issue - all be it I was printing with Clear V4.

The wiper would become detached all the time on a dry (Unfilled or unprimed) tank. I noticed how slow the Form 3 filling process is, so sped that up by manually filling the tank. That solved the issue with the wiper detaching. But… when it came to printing, I noticed another problem. The first or second layers would print, but as the build platform lifted, the displacement of the resin caused the wiper to become dislodged from the far left hand side and float under the build platform about 10mm or so. This then caused the platform to jam. Strangely no errors show up on the screen and the printer just carries on! I had 8 failed (Aborted) prints before I gave up. Assuming this is a faulty tank/wiper/mixer.

Having calmed down later in the day, I took the wiper out and slightly bent the springy tabs that lock it into place in the outwards direction. This gave them more friction against that docking position on the far left. Tried a new print and it worked! Have printed three additional prints, all with success. I’m not sure if that is the same issue you are having, but that seems to have solved my initial problem. Hope that helps… Cheers Scott.


Hi , thanks I give that a go!


1 Like

I also noticed how some of the wipers either click into their parking spot just fine, or they have a hard time and get kinked or dislodged. These are the ones I usually have issues with.

We have two 3BL printers. I don’t know if it’s related but sometimes my wiper arm starts wiping crooked when beginning a new part with either machine. The arm doesn’t totally release but if I don’t watch the start of a print it could happen. After wracking my brain and also trying a few suggestions, I found it easier to just open the door and push the wiper arm to the left making sure it clicks into position just past the magnetic hold. Solved my problem with less headaches. We’ve had these units for just over a year with this being the only glitch. Other than that, they’ve been working great.

1 Like

Hmmmmm… definitely good food for thought

Thanks everyone for sharing your experience and tips for this issue. If you find that this type of mixer decoupling issue persists, getting in touch with our Support Team will be the best way to isolate the problem.

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.