Was the pause or not pause option removed when printing big objects that require the refilling of the tank in the last version of the software?

I like the option to not pause my printer since I tend to create a visible line at the pause layer on the print.

I hope the option will come back , personally I use a magnet to open the cover and it doesn’t interrupt the printing.

Why ? because some times I want to add resin before going to bed or before leaving for work that the printer doesn’t pause for hours…




We don’t have any plans at the moment to allow stopping the pausing as there is a safety issue with raising the cover mid print. We will try to find a better alternative though!

So it s new from the last software version since before it was an option ?

You are now able to uncheck the pause option so that the printer will not automatically pause…but the machine will still pause if you lift up the cover mid print.

I am not able to uncheck the pause button before printing. PreForm 1.8.1 for Mac. FormLabs please advise.

Sorry to hear about the trouble, @chrismark79. I believe that the pause option is only displayed for prints larger than 200 mL. If you’re working with a file larger than 200 mL and still not able to uncheck the pause button like this example, can you be sure to let our support team know? I want to be sure we can work with the PreForm team, so we can determine if there’s a bug causing this.

I just open the lid on the peel cycle, top up and put the lid back down, no fuss.

The print was ~240mL, and said check box was present but stuck in the checked state (grayed out). I just tried to repeat the problem this evening but couldn’t; i.e. the check box is no longer grayed out. I should have taken a screen capture yesterday. I’ll report back if I see the issue again.

I only get around 110 ml of print until I run out of resin. If the machine automatically pauses at 200 ml, it will have failed already due to no resin. Does anyone else get 200 ml out of a resin tank?

Thanks @chrismark79. If you run into the issue again, can you share the file and some screenshots in a support ticket? This will help us look into the problem.

@LindaAlbright - that’s a great question. As far as I know, the maximum fill line on the tank should be approximately 200 mL. Are you filling to this line and still only able to print ~110 mL before the tank requires a refill?

Reply to @Stephen – Yes, since the beginning around 110 ml is about the max I get before a portion of the pdms runs dry. Running past that point causes a greater and greater area of the pdms to go dry, until the print fails when the dry portion is directly under the print. I always assumed 200 ml was the capacity of the tank, but the pdms layer occupied a little less than 100 ml of that, leaving only about 110 ml for the free resin. (specifically 80 ml for pdms and 10 ml for resin occupying pores in the pdms == 90 ml bound resin + pdms). I mostly do prints just under 100 ml, and this is consistent. I might push it for a 120 ml print but definitely not more and I would have to physically be there to be sure I didn’t run out of resin.


Is your printer on a level surface? Are these tanks that you have replaced the PDMS in or are they tanks straight from us? Would you mind sharing the .form file of the print that you had issues with?



  1. near level. 2)Original tanks f rom you, and others with same result – 110 ml max print size before refueling. 3) I didn’t have issues.

Stupid question: were you filling up the tank with the build platform lowered?


I filled the tank to the top, and ran a 114 ml print. By the end of the print a corner of the pdms was just beginning to run dry. Thus, I have the capacity of the tank. No refilling involved. No print failure. Do you get prints of more than 120 ml without refilling? Does anyone? These questions are making me think my machine uses twice the resin as estimated.


When you say “filled the tank to the top”, was that with the build platform down or up?

Please refer to our support page about filling the tank to make sure you are doing it correctly (platform up, filled no higher than the line on the side of the tank if the machine is level).


The build platform was up. I filled the tank to the “full” line. I read the level of the resin looking at the resin from a horizontal position relative to the “fill line” (on the same plane as the “fill line”, i.e. not looking down at the resin). THEN, I started a 114 ml print, after which the build platform lowered (raising the resin level well above the “fill line”). When the print was finished, a small corner of the resin vat was showing bare pdms. I don’t know how to make it more clear. Do you think my machine is gobbling too much resin?



I believe this is inevitable, depending on the size and position of your model. Obviously the hinge side corners are the first to show bare PDMS as the tilt side goes down when doing the peel process. Therefore, the more the model is towards the tilt side, the longer it can print without having to refill the resin tank.

If the laser only has to run a few seconds each layer and do the peel process, then the resin does not have enough time to level in the tank and, therefore, leaving a corner empty. Furthermore, the time the peel takes depends on the layer thickness you’re using. 0.0025mm having the slowest peel time and 0.2mm (clear) having the fasted peel time. This will influence how quickly the resin will level in the tank as well…

So yes, perhaps there is a maximum for this model of 114ml before filling up, whereas other models might be able to use 120-180ml’s. etc etc…

Your printer does not use up more resin compared to mine or any other printer though!

Hi @LindaAlbright,

I just wanted to make sure we were all on the same page :slight_smile: . Would you mind sharing the .form file of the part that you printed? What color resin and what layer thickness? I would like to take a look at it and try it at my desk.

Also, have you started a support case for this?


One more stupid question: does the object you were printing have any hollows?

1 Like