Supports Not Printing in Rigid


#1

I’ve done 8 prints with Rigid since I purchased it and the first 3 went fine, then they started losing supports - the support would break or stop printing part of the way up - the last bit of the part printed was unsupported. The design printed OK unsupported for the next 3 parts. Now part #7 I’ve tried printing twice but no luck. The supports just break/stop printing and then I get a sheet of resin printed on the bottom of the tank. Usually when this happens I would increase the support density and touch-point size but that does not help in this case because the supports are just not printing, or breaking off before they reach the part so when the printer gets to printing the part it just prints a sheet on the bottom of the resin tank because there is nowhere else to print it. Strange thing is the tank looks pretty clean I don’t see broken support pieces in it.
This part is about 50mm

rigid%20supports%20print


#2

Perhaps an overused/burned out area on the tray?


#3

Not possible, its an LT tray and this started happening on the 3rd print.


#4

I had same like you, I start use new LT tank
then fail and fail again…



#5

I am also having the same problem with the gray resin!


#6

:frowning: I haven’t had any issues with Grey v4 printing the support posts (it will not print the part if the density is not high enough but at least the post still print). I haven’t tried the Castable wax resin yet but that looks like the same problem I have with Rigid. I wish I could make the support post thicker or increase branching b/c I feel like that’s what would work.


#7

I cleaned out the LT tray and it looks like wherever the wiper goes it is scratching the plastic, maybe this is causing it to degrade and misprint the supports after only a few prints. The resin did leave a film on all of the tools and bottom of the tank even after wiping down with IPA. I did find some black specs in the resin (which might be from the edges of the build plates which are getting destroyed by the automated baths) so I filtered it and am now attempting the FormLabs butterfly test print tray.


#8

Here are my results with cleaned LT and default test parts at default settings for Rigid resin - Center parts raft peeled off the build tray and stuck down to the center of the tank so its not in the print. Only 1 part seems to have printed OK and you can see some of its supports don’t even make it all the way up to the part, they are not attached to the part.

one%20that%20workedform%20file%20rigid


#9

I had similar results. The supports were eroded and looked like stalactites or stalagmites. My printer was only weeks old and had to be replaced (twice). I was told by the support team that this kind of problem usually didn’t show up on a printer until several years of use. They diagnosed it as a faulty laser.
I suggest you run a diagnosis and contact FormLab support. I found them very helpful.


#10

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.