Software / Plate Discrepancy

I am printing something that is fairly large but still fits within the boundaries of the software with at least a “half a square” showing on each side.  What I have found is that this does not correlate well to my actual build platform as the parts I build end up hanging off one side of platform.  Has anyone else run into this?  Is there a way to calibrate the software to the build platform?

Yes I see the same thing - I’m going to be raising a ticket about it after I’ve created a suitable test case and taken photos

Having had another failed build, where the component was well centered,  it didn’t end up hanging off one of the sides but the circular device I was printing came out looking like an oval.  Therefore, I believe that one of the axes is scaling wrong, which results in an overhanging build if it is close enough to the edge.

Here is an example of a build I just finished.  The build itself came out fine except the entire part is “stretched” in one direction and as a result, what should have been a circle is an oval.

Seeing the same thing here with the new software update.  My last three prints have been ‘hanging’ off the side, and I am positioning them one large ‘grid square’ away from edge, so that they print where the remaining resin is.

Anyone from formlabs on this one yet?

No response from Formlabs Ray??? That is a surprise…

For prompt and personal responses, your best bet is our support contact at What you’re looking at there is likely a hardware issue, not a software one-- even if it did coincide with a recent update. Our support team will walk you through the steps to confirm and take whatever measures necessary to get you up and running again!

Update - I contacted Formlabs directly regarding this issue last week and, as they mentioned above, it does appear to be a hardware and not a software issue.  They have been very prompt and helpful in finding a solution for this problem.  Given the circumstances, their customer service department has performed brilliantly.

Brilliant customer service??? So are you saying Formlabs have found a solution and this problem is solved? How about you Ray Delia and Kevin Holmes?

I’ve been busy - so I’ve only just submitted a ticket - we’ll see, they were quick to respond to my last ticket.

I’m seeing translation of objects to the left (in the peel direction) as well as dimensional compression in the peel direction.

bad news - and good news.

Good news is that Formlabs has responded quickly (as with my previous ticket - so far, as others have commented, customer service seems prompt and professional) and seems ready to do what it takes to fix the issue.

Bad news is that it seems my galvos are mis-calibrated and can only be fixed in Boston - but I’m in London - which is going to mean a long time waiting for shipping each way - possibly hassles with customs - and possibly shipping charges, although Formlabs did promise in the kickstarter comments on Sept 10 that they would absorb shipping charges in the warranty period.

From formlabs comment on kickstarter comments page Sept 10:

@deschaud, if your printer arrives DOA or otherwise suffers from a manufacturing defect while under warranty, we’ll replace it, shipping on us.”

We shall see I guess - more later after Formlabs response …

I tried a print using the previous version of Preform, and have the same overhanging results.

I’ve just opened a trouble ticket as well. #28832, and referenced this thread in it.

“Didn’t notice until the 9.1 update. Tried several prints on right side of platform (to use remaining resin) and found prints ‘hanging over the edge’ reverted to older software, but the problem persists… Please advise. I’m also following the forum topic ’ Software / Plate Discrepancy’

Ray Delia hopefully you are not another one with mis-calibrated galvos that Kevin Holmes may have.

I ‘have’ printed right on the edge in the past.  Do galvo’s have to be re-calibrated on a regular basis?

I was really hoping that this would be a software, or firmware issue. :expressionless:

Lets just hope they have a software solution for you as it appears the galvo problem is a factory repair job…