So what good is the cleaning mesh if you can’t use it?


#1

I tried earlier this evening with white resin.


#2

The best bet is probably to contact our support team and give them all of the details. But I’d like to understand a little more. So the tank in the printer is one that you’ve printed omething with using GP White? An the printer is running the 1.5.15 firmware?


#3

I can confirm that I tried on my Form3 printing the cleaning mesh on white resin and it works flawlessly. Mesh is printed for about 6 minutes and captures all parts stuck to the film.
Please ensure you uploaded the latest firmware manually - there is glitch in the latest PreForm and can’t detect that new firmware exists. You have to download the firmware manually and upload it manually on Form3.


#4

Yes to both.


#5

Well, shit. Your experience and mine are diametrically opposed.

I am really, really, REALLY sure I’m running 1.5.15, and when I tried, that screen is what I got.

This is a v1 tank. Any significance to that?


#6

Weird…
I don’t know if the V1 tank matters or not.
One desperate solution - switch off the printer for 3-4 hours, switch it on and try to print the cleaning mesh again.


#7

No, that doesn’t matter. And I really don’t think that turning the printer off will change anything. All that matters here is the type of material the tank thinks the damaged print used. That message is talking about material used for the last print done in that tank.

But as I said earlier, the support team can probably do a better job than I can of helping you figure out what’s happening.


#8

I’ve opened a support request.

Last night a print failed, so I tried to print the cleaning mesh and got the error. I manually removed the blob of disappointment from the bottom of the tank and retried the print and it succeeded this time. I then tried to print the cleaning mesh again and got the same error.

It really, really doesn’t want to print the mesh in white, apparently.

I’ll install another tank and see what happens.


#9

But I printed the mesh 3 days ago exactly by using the same white resin, so the firmware itself is probably OK


#10

That doesn’t make sense unless your firmware and mine are different. Mine is rc-1.5.15-569.


#11

We use the same firmware - my firmware is 1.5.15
Are you sure the tank was properly inserted? Try to remove it and put it back - it uses two contacts and IC to store data about resin type, amount of resin, etc. If contacts are dirty you may see any strange behaviour.


#12

I tried 3 out of my 4 tanks - white, clear and black. All 3 were recognized correctly on insertion, and all of them gave the same error message.

I then power-cycled the printer and tried again (with the black tank in) and it’s now actually doing it.


#13

Never underestimate the old recipe, which works quite well even for Windows - power off - power on the machine and be happy.