Resin tank "none"

My printer is new, and I have no experience with this printer.
I do not get printed because it says:

but I checked all the steps, the cartridge is correct, but the tank is not filled.
I’ve moved a lot the cartridge …, I have removed only oranges stickers, I opened the cap so air to enter

It is the printer may not detect the tank?

Pleasee help!!!

You’re right—it looks like the printer is not detecting the tank. You should submit a support ticket, and our team can help you solve the problem.

Remove the tray and put it back in, make sure it’s securely pushed in, sometimes people don’t push it in all the way.

I put it back several times. I pushed well. I’ll try later to see if it solves, but now the printer is working. Now I put the resin directly into the tank… And it looks great !!! I’m very happy
Thanks for the answer,

1 Like

I’ve tried several times without success … not detect the tank.
But I’ve been successful printing in “open mode”
It is here:

I had this same problem initially. In my case, I thought I was pushing the tank in far enough, it felt like it was in - but it wasn’t. I had to push a little harder than I was comfortable with but then I felt it click into position and the printer then recognized it. Put your fingers on the tank tabs so you get an even push and push a little harder, for me the click was the magic step.


It is quite possible the same to happen, but I’m afraid to make hard and break something.
I’ll try again.

Now it works!!! :laughing:
You were right, I needed to push better the tank … I was afraid to make hard …
Thanks a lot for your advice !!

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.