Resin sensor error I've read most of the other resin sensor error topics


#1

Form 2 LT tank, grey V4

I’ve tried everything I could find in the forum and in support, including hitching up the tank sensor pins on the printer.

The printer is level.
The tank is seen by the printer.
I cleaned the sensor on the cartridge.
I’ve tried a different cartridge of the same resin.
And so many other things as well.

What I had noticed was that when I got the sensor resin error, I hadn’t heard the sound of resin coming out of the cartridge. Yesterday I don’t know what exactly it was that made the printer work, but I did notice that I heard the cartridge sending out resin and it did print. When I looked at the resin level in the tank, it seemed a little high.

I did a test. I took resin out of the tank. Began the print, heard the resin, and thought it was going to be ok.

I was wrong. The printer loaded the tank back up to that level that was a little too high and then gave me a resin sensor error.

I’m printing really small things like rings.

I’m out of things to try.

Kathleen


#2

I had a problem like that printing with ceramic resin. When I stirred the tank some of the resin got on the tank walls and blocked the sensor.

As far as I could tell the resin sensor is mounted on the column in front of the resin cartridge, just behind the tank.
It is about 3 inches from the right hand side and it looks like a small camera lens.

I think the way it works is that it senses the level of the resin as it fills. It keeps filling until the sensor sees some daylight and some resin. If it senses only resin (too full) it throws an error.

You might try cleaning the back and front of the tank walls where the lens is, or the lens itself.

mickey3d


#3

Hah! It was that stupid level sensor! On the website they show this innocuous picture of the area below the pedestal without saying that its a camera lens and pointing to it. I cleaned all around that area wondering what the hell I was cleaning. And I had cleaned the outside edge of the tank, as well.

The key was to clean the splash on the inside of the tank. Perfect. THanks.

Kathleen