Printer will not fill tray with 2 new tanks


#1

Printer stopped extruding resin with a new bottle 1/4 of the way through a print, it had a new bottle of gray 4, switched bottles, same thing, it has been booted 4 times and tried 2 different prints. It will not fill the tank or start the print now, I uploaded diagnostic info 1 hour ago with no response.


#2

I had a liter of resin and the little membrane wasn’t cut, so it never dispensed any resin.
I had to use an exacto knife to cut the little slit fully.
May not be your problem, but check that.


#3

Thanks for the reply but we got them going again for no reason.

Now

Need a little help again.

We have a printer that starts printing just fine and 3/4 of the way through the print it give a error that the cartridge that was inserted was no good. We removed and checked the cartridge and it is fine. Tried inserting it 3 more times and get the same error.

We put in a new cartridge and it finished the print.

We started a new print and again 3/4 of the way through the print it failed with bad cartridge.

We tried to insert the old cartridge and it says unbeknown consumable. We canceled the print and started a new one and it comes up with unknown cartridge.

Now we have 2 expensive cartridges that were working fine but we cant use them because of the errors. We can’t keep inserting new cartridges that only get 1/2 at best used.

What can we do to fix this?

Rick


#4

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.