Preform functions orientation and automatic support are not working

I have just bought my printer, these functions never worked to me since the beginning.
I can load items to the build area, and actually these functions don’t work with any files.
Manually adding support and orientations are working.

I’m using a Lenovo T400, tried 32 and 64 bits Windows 7 with latest drivers and Win updates.
The VGA is an Intel 4500MHD. The Preform’s start-up check doesn’t complain about OpenGL 2.1.
I have re-installed Preform many times, the operating system 2 times.
I have tried Preform 1.8.1 and 1.8.2, neither of them worked.

I already opened a support ticket to Formlabs, but I’m wondering if anyone here ran into the same situation and solved it before?

Thanks and regards,

How old is this laptop? This model has been around since about 2009. Is a 2.5GHz Core-Duo? Could it be that it just takes forever to do these tasks, and you have not waited long enough? Are you running the latest graphics drivers from Intel (and using HW accel)? Just throwing ideas out there…

Hi Christopher,

Thanks for your reply. The Thinkpad is from 2009/12, it’s got a p8600 CPU (with 2*2.4GHz).
The thing is, I select to generate support, the progress bar goes through in about 3-5 seconds and it leaves the item as it is. Actually, when I use the latest Intel driver Preform complains about OpenGL 2.1. Fortunately there is a driver from Lenovo, and with that the start-up check passes the OpenGL test.

Since that it’s more interesting, as I tried it on a 3 months old Lenovo Y2 13 notebook (i5 Win8, Intel 4400 HD).
The software was opened with the butterfly and without problem. I deleted the butterfly and wanted to open a few random STL files and actually nothing happened. Didn’t open the file, didn’t drop an error message.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.