PreForm Freezup while Loading

I’ve tried starting this print dozens of times now.

I tried restarting and shutting down everything else, but It still keeps freezing at the same point.

I’m using the latest PreForm which has been working fine.

My Rig:

Win 7 Home Pemium 64 bit SP1

i7 920 quad-core @2.67Ghz

11Gb RAM + 4Gb NVidia GeForce GTX260


Same for me Vince - looks like you’ve made a test case file for Formlabs.

Calculation stops at same point for me - and I can then cancel the print. Note in my screenshot that the CPU utilization is idle - when calculation normally runs CPU at 100%. So I think we can be pretty confident that Prefrom spat the dummy on this model.

My normal models are still going through calculation phase just fine - so it’s something about this model…

Thanks for trying it Kevin, and yes its the same for me, its not processing its just stopped.

And also same for me, its just this model and I dont know why, I tried deleting several parts from it and the issue remains.

I’ll open a support ticket on it though, now that I know its not just me.

Now I have a problem with another file, I try to generate supports for all the parts and it does but the progress bar freezes.

I finally X out of it and the supports are all there but then I tell it to Form and I get a warning about missing supports even though none are missing.

It’ll be 12 hours before I know if the print worked but this software version is definitely in need of some glitch repairs!

I hadn’t opened a support ticket yet since I already have one that I’m struggling with about an order which is my priority issue right now.

Having some intermittent forum issues now too I guess: