Patch of cured resin on the build platform after every print

Printing with Dental LT resin there is a section of the build platform which is covered in a thin layer of cured resin after every print. It is always the same area and it only occurs with Dental LT resin. The part print perfectly elsewhere on the platform.

I have tried a new build platform, resin tank and cleaned the optical window. There is no contamination on the main mirror.

Has anyone else experienced this? It’s like there is some refraction of light from somewhere onto the print area -_-.

Presumably the Dental LT cures faster than the other resins (judging from its reduced print times).

Had this as well. It turned out to be an optics problem.

Try this print:

Dental LT does have higher sensitivity too light as you noted and this makes it more susceptible to curing from stray light than other resins. If this is the only problem you are seeing, you can probably ignore it. But if you really want to try to fix it, it may be improved by cleaning optics. It’s difficult to do that perfectly, so don’t go down that path if it’s not necessary.

Hey Maxim
Thanks for your reply.
By Optics are you referring to the mirrors mounted to the galvanometers or the large mirror?
The optic window has been cleaned and appears defect free.

The last 2 prints have failed :frowning: .

Two attempts at printing tall white objects direct on the bed resulted in a print that had single layer sheets of white resin attached throughout the print. These objects have been printed successfully around 100 times in the past 6 months.

A Grey resin print dropped off the build platform into the resin tray 75% through a print (with supports). The tank wiper then spilled resin until the print completed. (luckily it was less than a table spoon of spilled resin or the pathetic catchment mechanism would have overloaded)

Ok, that definitely sounds like optics degradation of one sort or another (can be on the galvos, mirror, main window). Please get in touch with support and they will help you out. or

I have a support thread open.

Unfortunately the responses are one day apart which means that complex troubleshooting takes weeks.

Also I get a lot of instructions that ignore previous emails -_-

Is it possible that the issue is with the Z axis zero position? I believe it is possible to adjust this value on the printer in software? (seen in other forum threads).

Thanks fantasy.
What does this tell me? Presumably it is meant to test optic alignment? The parts that are printed are dimensionally correct and fully intact (no pieces of the model are missing).

It depends on the outcome. My parts came out reasonably perfect as well when I spotted the thing you are having.
However, very tiny features and details like 1mm holes started to be smaller than normal.

Then I run the optics test file and this showed that there was an issue. It helped to get faster and easier help from formlabs support(not to be negative, but they don’t seem to really read the mails but respond to keywords with standard answers, which is probably fine for 80% of the emails).

My parts from the optics test file looked like doner kebab instead of sharp pillars and the machine was returned.

It would be helpful if formlabs just directly answers a question here on the forum instead of referring to the support system as we have seen many of the same questions popping up regarding optics and in the end it’s other users helping out with video’s or other info.

Our service team should be doing a better job of keeping track of past messages in a support thread so that’s something I will look into.

We have chat available as another type of support which you may find more convenient, though many issues will require moving to the ticketing system to give us time to evaluate properly. The better option is Pro Service Plan which adds phone support and faster machine replacement.

Z height adjustment might help with adhesion, but not likely to fix the flakes you saw on your white print.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.