Not Enough Storage To Install Firmware

My Form2 needs the 1.14.21 firmware update (it has the resin sensor error issue) but it is saying there is not enough storage. I have deleted all of the prints and it says 1.77GB total space and 24.21MB Free. Any suggestions how I can get the firmware to update? Are there any other things I can delete?

Thanks for doing a bit of troubleshooting by freeing up space on the machine. Can you try power-cycling and re-uploading the update? If that doesn’t seem to correct things, I’ll make sure to get you in touch with a member of our support team.

Yes I have tried power cycling a couple of times. The machine still says that there is only 24.21MB free so it cannot install the update. I was able to install the update on 2 of my other Form2’s and they show 1.11gb available out of 2.02gb and 1.14gb out of 1.77gb available - they should be identical, they also have all prints deleted.

The printer should have quite a bit more free space after deleting all prints and a member of our support team is going to be best suited to help out with this. A member of our team will be in touch with you over email.

So if anyone else has this problem supports solution worked:

To perform the factory reset:

  1. Unplug the printer from power.
  2. Plug it back in.
  3. Let the boot-up process begin. Once you see the Formlabs logo appear, immediately press & hold the physical button until you see “Beginning factory reset” appear.
  4. Release the physical button.
  5. Check your uploaded job list. If the Reset is successful, it will be empty.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.