No printing at all

I’ve bought a new Form 1+ printer in april 2015 and since that successfuly printed 1 liter of Clear Resin and 1 Liter of Castable, changing the tanks after 1 bottle respectfully. After that i didn’t print for about half a year.
Later on i tried to print on a clear tank with ~ 1 y/o Grey Resin and nothing printed some flat blobs on Build Plate and some Cured jelly in the tank.
So i’ve ordered new tank and new Tough Resin, now in September 2016
cleared the main mirror with IPA, but still same result - No printing.
i tried Adjusting Z level, via Fine tuning, tried heating Resin to 33 C - still no printing

How can i make Form 1+ to actually print?

How are your mirrors? Did you inspect them to ensure it doesn’t have smudges?

Normally that’s always the problem with Form 1.

Yeah i cleared main large mirror, but it gives no results
Going to clean those galvo

Cleared galvos - and still the same result on the print
jelly in the tank and flat blob on the build plate

Then I guess your issue is a bigger thing, send FL a support ticket they’re great helping out! But be aware that sometimes they take time to answer.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.