Formlabs Website Store Support

Mixer check failure

I am having MIXER CHECK FAILURE’s on my FORM 3

The wiper arm breaks loose in the front and gets kicked out of position.

Here is a link to the video showing wiper getting knocked out of position.
https://photos.app.goo.gl/g9uqBZ2MGNSeGfuf8

This started to occur after about a dozen successful prints.

I completely cleaned and all resin out of 2 tanks and washed the tank and mixer arms.
No debris or residual particles were present.

Formlabs support had me remove the LPU to examine the magnetic couplings to insure they were not loose or anything blocking them like a cable. Sadly I somehow ended up with a cracked ribbon cable to the LPU and I need that replaced.

I did a check of the magnetic hold of a wiper arm on to the LPU placing a clean wiper arm on top of the LPU and it magnetically locked in place.

The thing I noticed was the magnetic hold on the back end of the wiper to machine was very strong yet the hold on the front side was weak comparatively speaking. I reversed the wiper arm to see if the results were the same. And it is clear the front magnetic hold is not anyways near as strong on the front coupling. So this may be a mechanical calibration issue.

If you watch the video in the link you can see the check I did to show the magnetic strength test of the wiper
https://photos.app.goo.gl/zjWJjTdyTeJTkeWr5

I submitted a request for help on Monday and 2 follow ups and here it is Thursday and still have not heard back from support. I have the Pro service plan and extended warranty.

I am creating this as a topic in case anyone encounters the same issue. And the check I did should help decipher if the magnetic hold of the wiper to the magnetic couplings is solid or not.

3 Likes

I’m using Rigid, and it seems, it will bee thicker with time. I’m using it 16 days. I shaked the cartrigdge every time befor printig. The mixer lost his position 3 times, always on the mixer site and I think always first on the front siede

HI, I’m having the same exact thing happen. Were you able to find a solution?

In searching around…I just started getting this also. The wiper arm comes loose in the front only when the Build tray comes down for the last arm swipe before it starts. So the build tray is as close as it can get then the arm goes across for the last time before the build starts and you can see stuttering across THEN breaks free and the build comes up with the error. I have been ignoring after retrying 2-3 times. This just started on my last 2 buiilds BUT I had one in between where it didn’t happen so its very odd. I assume the magnet of the front side is having problems like your video shows. Sucks cause I am using my own machine because work has been closed up and we are all working from home. Was there a final verdict on the above problem when you had it? Replace magnets?

Hi, I have same problem.

We found and fixed one issue yesterday: The pin that hold the magents has worked its way lose and has been catching on the housing - presumably stopping the front set of magnets from rising up full, but only sometimes, see pictures and the groove it caused.


I took the LPU out and glued the pin in with epoxy resin.

LPU removal:

Printer on, maintenance menu , LPU replacement option, follow step and switch printer off.
Undo the 4 hex bolds on the dark plastic cover on the right side of the LPU head,
Carefully unplug everything left and right but not the central ribbon.
On the left hand side of the LPU head undo the 3 bolds near the hand screw knob, and undo this knob all the way then screw it back in 3 turns. Use the knob to push the LPU out of its case, there is a foam seal that makes it difficult.
Put the LPU head out the way and cover it so dust doesn’t get in.
I then undid the motor for the magnets, the top screw needs a round hex key a gear is in the way, but it can just about be done.
This allow the magnet assembly to move and the pin to bonded in, it not easy!

I was worried about the dust the pin chaffing had caused but no need as the LPU is separetly sealed inside the case, just dont blow any dust down into the LPU if you take the top cover off, wait until the LPU is out the way.

Problem is I fired it up, it auto calibrated the LPU, the levelled it, left it 24hrs to set really well… Any we get the same mixer failure where the wiper detached at the front, and a lot of swearing.

I cannot belive that the pin was at least not one of the issues with the wiper detaching - maybe I got glue somewhere I shouldn’t but I was very careful to clean all the excess and make sure it moved ok before it was reassembled.

The other causes we previously looked at were magnet strength - we happen to have a gauss meter and they measured the same front and back - so its not that. The other was temperature, so we put a heater in the room to keep it a cosy 20 degress C 24/7. - So it cannot be that either. I checked the tank position and that ok too. Oh - and absolutely no debris anywhere to stop the wiper movement.

So not quite sure what to do now as the first print in tough2000 has the wiper detaching several times allready, it seems to be just about picking it back up again so maybe we might be lucky but its not good as it should not detach this easily!

Formlabs haven’t really helped yet, they have asked several times via email ping pong for photos /videos which I had already given and keep giving and they seem to ignore what I actually wrote too and just return a vague so sorry were here to help, if you can supply some video and photos… I’m not quite sure what more information and examination I could be doing - how many other people happen to have provided gauss meter readings, videos of the failure, mechanical inspection and photos. Really - a phone call would be much faster and cheaper for everyone.

3 Likes

Were you ever able to get this issue resolved? i am also running tough 2000 and after 20 prints, my mixer is detaching! I cleaned everything really well, calibration, etc…nothing. Always breaks free on the FRONT side of the mixer when returning home (moving left).

Submited a ticket, but havnt heard anything back yet. Lost a lot of resin troubeshooting this so far…

Thought I would post an update on my specific case:
I contacted service, and they ended up sending me a brand new tank. I filled it up and the mixer decoupled right away. But i tried the print again and everything was fine for a few prints. I would actually notice the mixer decouple but then get picked back up, no worries.
Then yesterday, the mixer decoupled mid print and the build platform collided with the mixer but continued trying to print, resulting in a layer bonded to the film in the build tank.
I updated Service, still waiting to hear back. This is super frustrating.