Lazer Not At Full Power?

Just got my Form 1+. Printed 2 or 3 projects flawlessly. I thought I’d try a larger print. About half way through the larger print, I decided to top off the resin. I didn’t know pressing the button paused the print… I assumed it automatically paused when you opened the lid.

Once I opened the lid it was game over. The laser now seems to be running at 1/8th power, barely visible at all unless you turn the lights off and look real hard.

The laser still seems to be drawing the pattern, and the peel cycles seem to work fine.

I’ve removed the back and checked the laser connection. The mirrors seem to be clean.

Any help would be great as support staff isn’t writing me back.

Have you tried unplugging/replugging the printer? From what you described it could just be a glitch.

@JoshK Yes, I’ve tried unplugging, and replugging. I’ve also tried reinstalling the firmware. Still no go.

The firmware flash was a good idea too. It sounds more a hardware failure now.

Yeah, it just seems odd that it happened exactly when I opened the lid mid-print.

Patrick, the print will automatically pause and turn off the laser when you open the cover. Pushing the button to pause just allows the current layer to complete before the printer pauses. What you’re describing isn’t normal behavior when opening the cover. What color resins have you been using? I’ve found that using black or grey resin with an orange tank sometimes makes the laser looks very, very dim, when in fact it’s fine (and something else is the cause of the failure).

I’m using clear resin. The printers brand new. I’ve only printed a couple of ml worth of resin from it. I could clearly see how bright the laser was when I first used it 2 times, So I’m comparing it to how bright it was to how bright it is now.
Still no word from Formlabs :frowning:
Thanks for the help!

@Patrick_Saville, I assume you have started a trouble ticket with us?

Apologies that you have not received a response from the ticket. Our customers are very important to us. Please keep in mind that it was just a holiday weekend, and Boston also got walloped with (another) huge snow storm. Many Formlabs employees were unable to safely travel to the office on Monday.

Have you tried any other prints since you noticed this problem? I am curious what you see if you load a new print and try to print it.


I believe my request is #47541
Yes, I’ve tried other prints. I’m not new to 3D printing, if that helps, and I am an engineer, so technology isn’t foreign to me…
I’ve been in contact with Roxanne, if that helps as well.

Sent the unit back for repairs. Roxanne was helping me until I sent her a test pick of my laser spot test… then it was “OK, we need you to ship that back to us”
Hope I’m not one of the many I’ve read about needing to go through 3 printers before receiving one that works good. Customer support was good though.

Same problem for me - same result - shipping it back tomorrow or the next day. I also hope to get a good machine ASAP. Good luck!

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.