Laser stops working in mid-print

This evening, I had a part completely fail–only the base was printed but nothing else. So I scraped the partially formed base from the platform and fished out some blobs from the tank and tried again.

This time I checked on the part about 90 minutes into printing (about half done,) and I noticed that the laser was not working. The printer, however, continued ‘printing’ as if everything was normal. I cancelled the print and found that once again I had only a partially formed base.

Any ideas what could be happening? The printer worked perfectly the last time I used it, which was two days ago.

Thanks in advance for any helpful advice.

Right now I’m about to try again. I unplugged the printer, topped off the resin, and I’m going to try a new file (in case my previous file was corrupt.)


Started a new print with a new data file. After observing the printer for several minutes and several layers, I think it’s broken–the laser appears to not be working at all. I can’t tell yet but I suspect I don’t even have a partial base this time.

Cancelling the print and submitting a new support ticket.


Thanks for getting in touch, Greenlaw. I know Jory is taking care of you – we’ll get you up and running!

Yes, indeed, Jory got in touch with me first thing this morning.

Thanks for being on top of this guys. Hope we can get this solved quickly. :slight_smile: