Form4 Brand New - Won't dispense resin (Fixed!)

We got a Form4 for our workspace with Wash and Cure L.

Out of the box our Form4 was not dispensing resin. Checked to make sure valve was ok until we looked into the slot and noticed a servo arm and realized we weren’t hearing the characteristic servo sound at any point the machine was attempting to print.

Our fix was unusual and shouldn’t be attempted unless you know what you’re doing.

1). Remove back panel black plastic cover
2). Unplug DC line for the servo motor. It is a black and red wire pair. Make sure it is seated. Ours was and we tried to re-connect without success. This lead to step 3 as we were in a bit of a time crunch.
3). Using a DC power supply, directly touched the servomotor contacts with a 5V, low amperage setting. It actuated, confirming the servomotor was not the issue.

Support was very helpful and did not suggest step 3, we just wanted to check the motor.

For whatever reason, this actually solved the issue. Motor works fine now and we’ve had no dispensing issues. Step 4 was going to be connecting a multimeter to the servomotor supply end and see if it was giving a signal. Any deeper into this (checking the mainboard) will probably void your warranty.

1 Like