Resin Won't Dispense

Just unboxed a new Form 2 on Friday, setup, leveled, new clear resin cartridge. Tried first sample print and no resin dispensed. Temps at 34.9C. Says “Filling” forever and eventually gives up with an “Cartridge Dispense Error” message. Rubber valve slit is good. resin will flow manually. I assume we should hear the dispenser arm move at some point, but never do. Have sent a request to the factory.

Anyone else ever run into this? Is there any test functionality available to the end-user to see if all motors are working properly, etc?

I would say that if the rubber valve is working properly, then you have something wrong about the resin dispensing motor/mechanism. I’ve seen this before.
If you contact support they will help you with that.

Anyway, a brand new printer which already comes with the problem… And you are not the first…


I have contacted Formlabs through the support system and received one generic email response telling me to check the rubber slit valve even though I had indicated that I already did this in the original request. I have no other responses to my requests, can’t call anyone, and have a useless $3500 piece of equipment. Is this normally how the support responds?

Please bear in mind that this week they are slower than normal, due the celebrations of Christmas.
Usually first answer takes around 24h, the others may be less.



I have the identical issue with my printer received today

After 9 days and still no support response, I decided to see if the arm that dispenses the resin was stuck or needed to be reset. With the cartridge removed, I cycled the dispenser arm manually with a long rod a few times. I tried a new print and the resin is now filling the tray.

I will follow up with a result if the print completes as desired.

I am still considering returning this unit due to the lack of response from Formlabs. Our company does take Xmas day and New Years day off, but for a company to be completely unresponsive for support for an entire week is unacceptable. it seems that only one person can assist with support issues.

Return it , new products should be, new , and working.
Or you can join the unlucky group of “Time wasted tryng to geyt my Formlabs printer to work” club.

I am having this issue as well, though my printer was purchased and functional since April. Only in this most recent use (resin tank change, cartridge change to Clear V2) has this issue occurred. Could it potentially be firmware related?

I did not change anything related to firmware. I simply removed the cartridge, cycled the dispense arm servo a few times, and it began working.

Sounds like the dispensing mechanism may have shifted into an unusual position during shipping (or while packing?) since it was a brand new machine, and after working the mechanism manually it now functions.

I’ve had my F2 for nearly 2 years, about 2000 hours of printing, and haven’t had a problem with the resin dispenser (other than failures to dispense because the slot was not open, or because old resin had partially separated). So I wouldn’t think this will be a long term issue. I think I remember one other person on the forums having an issue that may have been a dispenser motor failure. But it seems pretty rare.

In any case, my F2 has been incredibly reliable and produced successful prints in the high 90s percent. Some may counsel you to return it out of frustration, but I can say that if it works for you it will produce amazing results.

9 days is certainly atypical even considering the holidays. Our team did take time off for Christmas and New Years but that shouldn’t have delayed things by more than a day or two. Have you received a response from our team? If not, I’ll look into this to make sure we have your ticket.

Thanks for doing a bit of troubleshooting with the bite valve and dispenser arm. Our support team can help to look into the root cause of this, and reports like yours helps us to track the prevalence of issues in the field so that we can identify and correct them quickly.

did you squeeze that little rubber cap at the bottom of the cartridge to make sure its cut? I’ve had a few that were not sliced all the way. just takes a squeeze.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.