Form1+ failing all prints

my form1+ started to fail all the prints, I cleaned the mirror, changed tank and put fresh resin but it failed the print once again.
Once opened I noticed that oil spilled from somewhere, but I don’t have a clue from where it came.
Any hints or advices?
I’m in a hurry to deliver a print and this is not good at all.


What kind of resin are you using for this, and is this the first time you used this resin type?

As for the"oil" spill, it’s probably been there for a while, you just haven’t noticed it before, but it’s not on your mirrors, so that shouldn’t have affected your prints.

The only one that I’m worried about are the streaks on the edge of the small mirror (4th photo), one long one on the right edge, and a small one on the left. Is that still liquid, or is it a bead of solid epoxy that was used to glue the mirror in place?

Can you post up pics of the last successful print. The oil residue was most likely there but have you oiled or greased the Z axis rod or linear bearing?

How old is the printer?

It looks like you have streaks on the small mirror in picture 3. In picture 6 it looks like that small mirror has a huge dust bunny on it.

If you haven’t already done so, I would open a support ticket.

First failed print was with Grey Resin ver02, then I replaced the tank and filled with Grey Resin ver03, with this, yes, it was the first time.
Obviously I changed the settings in PreForm (latest version).
For the streaks, I have no clue, I’ve never touched it.

Hi, my last succesful print is already sanded and primered, so I guess it’s useless now, but in the last 3 prints the issue got worst.
Let say that if the first faliled print started failing after 20mm from the plate, the fourth try started to fail almost immediately after the base.
I’ve never oiled it, left untouched since I bought it, just cleaned the mirror a couple of times, following the instructions on the website.

I bought it on January 2015.

Gonna open a ticket, if I find the link somewhere.

I checked the full res photo and the “dust bunny” is just a reflection on che screen.

i had a similar issue with print failures worse than yours. It turned out i had dusty mirrors. they have to be almost lab quality clean to get quality prints.

what makes me wonder is the fact that these prints came out this way instantly, previous prints quality was super ok.
How did you solve the problem?

1 Like
1 Like

Some here might say I’ve been beating this issue to death, but I’ll give it a shot anyway.

I don’t think the new v3 resin is very compatible with older Form 1+ printers, by this I mean that if you have an older Form 1+ with some mileage on it, you may not like how Grey v3 works in your printer. I had nearly identical failures, and posted about them, but At the time everyone pointed to my printer, and there were no Form 1+ users to verify or contradict my findings.

Try this. Try printing anything with your V3, then replace the tray with v3, with another with a different resin (if you still have some)… I found I could print with Grey v2, Clear v2, and even some old expired Grey v1, yet I couldn’t print almost at all with v3.

Then I tried something a bit different. I used the Black v3 profile with the Grey V3 resin and it worked. Not the best surface finish, but it printed the piece.

See if any of this makes sense to you.

1 Like

The OP’s pictures look to me to be a classic example of “dirty mirrors”. Blobby supports is the signature of obscured optics. The OP said that he cleaned the mirrors. That’s the right fix for the problem. But the mirrors have to be cleaned correctly or they can be damaged, and they are very easily damaged. No amount of cleaning will fix a damaged mirror.

Also, cleaning the mirrors too often, even if you do it perfectly correctly, inevitably damages the mirrors.

And there is more than just the mirrors you can see from outside the printer, there are also the galvo mirrors which cannot be accessed without disassembling the printer. If you cleaned what you could and it didn’t fix the problem, it’s most likely because you also need to take the printer apart and clean the galvo mirrors. You should ask FL for the instructions for doing this, though watching that video, posted above, is probably a good idea too.

1 Like

Cleaning the mirrors didn’t help my inability to use Grey v3. The photos posted of the failed prints look very much like the failed prints I was getting.

1 Like

I just did the cleaning you suggested in the video and went back to Grey Resin v2 on the new tank.

It all worked perfectly, I did a small test printing a head and, as you can see, it has no issues, in fact it seems more cured than previously, when I had to put it on a UV chamber to cure it 100%.

As soon as I’ll finish with this project, I’ll try again with Grey Resin v.3, if it sucks, then I’ll open a ticket.

Thank you all so much for your help, you just saved my (working) life.

1 Like

FYI, FormLabs is no longer selling Grey v2, only Grey v3, so if this turns out to be a real isue with the new resn, it’s just one less option Form 1+ users will have going forth.

If it does turn out the problem is with the resin, then we need to impress on FormLabs how important it would be for them to still make the previous resin available.


Absolutely yes, I’ll run the exact same print test (the one you see on the latest photo) and check the differences.
I have to tell you that, talking at the phone to a technician in my region, he said the exact same thing: “Grey resin v.3 is no good for Form1+.”

This sucks a lot, since I spent 164€ on it.

Interesting. Was this technician associated with Formlabs?

Well I hope he is incorrect and seems inconsistent with Formlabs. I have a new bottle of Gray V3 sitting on the shelf. Maybe it is time I open it up and print something.

1 Like

I recently had a Form 1+ that went bad when I started using the v3 grey resin. It looked very similar to yours. It also acted the same in that it “creeped” in on the first bad print, then got worse from there. This was not long after servicing. It should be noted my machine had the same issue with v2 and had to go in for repairs prior. This second time in was when I ended up switching to a Form 2.

The technician is related to formlabs as they are reseller for my area.
He said that they told formlabs about this issue and that they should find a way to solve this problem, at least make v2 available once again.

1 Like

I had the very same issue as you, but I solved it cleaning the mirrors following that youtube video.
Otherwise I was already considering switching to a Form2, luckily it ended up well.