Form file not saved with PreForm v 1.8.2

As I am having trouble using the new version of PreForm, I used v 1.8.2 instead. But this version also give me a major headache. After I imported an STL and created the supports, and saved the file, a lot of the times the file won’t save. The software showed the file was saved but when I tried to reopen the file, either the supports was not saved, or a part of a mutl-part model as not saved, or cannot even found the .form file.

Anyone has similar issues? I’m using XP.

XP is an issue. MS does not support it. The new version of Preform does not support it either. If you installed 1.9, and then went back to 1.8.2, that could be the issue. I would uninstall any/all preform versions completely, reboot, then re-install 1.8.2. Hopefully that will work.

Thanks, I’ll try that.


Curious if that solved it.

So far so good! Thanks for the suggestion. Will post again if the problem comes back.


This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.