Form 3 vibration drag noise at end of layer and failures due to debris

Been perfect up until we switched to tough 2000 and were having issues.

1st Issues, on 3rd print with tough 2000 and new tank it failed due to debris. It then started with clicking noises so we shut down rebooted, switched back to STD clear and old tank. I have yet to strain the tough 2000 and clean the tank but I expect to find lots of small debris.

2nd issue, with the clear it’s now making a nasty vibration sound at the end of the layer, like a chair being dragged across a hard floor. Does not sound health, it’s not the clicking / cogging noise that seemed to be resolved by rebooting.

Video: Dragging vibration noise between layers

Hi! I have the same issue with the dragging noise, i don’t know if it is affecting quality as i have to change the tank but is something that has me a bit worried. It started doing it today i think. But is not the first time i hear that.

UPDATE: Failed again, wiper seems to dislodge too easily this time.

Cleaned and regreased the x and y axis even though they seemed ok, i.e. no resin on them and the existing grease seemd ok. Switched to a new v2 tank and new tough 2000 as we didn’t manage to qutie get the old tank cleaned in time before we needed to leave. Expensive option but we really need the part.

I’ve not noticed the dragging vibration noise again but then I’m not with the printer for most of the print, even on the print that it was doing it on when I came in later it had stopped - so its difficult to monitor it. I can see a poor quality surface in the print mid way up and I think this was roughly where it making the noise - althought the noise was not happening on the laser right movement stroke, it was on the return but maybe the vibration caused some to shift slightly.

Noticed it failed over the weekend. The wiper blade was not quite back into the left after about 100 layers. The print looked ok though so I popped it back in. There does not look to be any debris anywhere and it seems to just be the resistance of the final click that is popping it off the magnets. It did it again staight away, so I put popped it back again and its currently continuing with this print.

We also had the same problem with the clear resin at the start of printing and put it down to it being cold and the wiper moving before the machine is up to temperature. So we added a heater to the room to keep it a stable 19°C all the time. This seemed to have worked but now I wondering if we’ve simply got a slightly weak magnet as from memory I now seem to remeber its always the front that pops.

Does anyonw else have issues with the wiper popping off when starting from cold - probably about 12°C ish?

Wiper disengaging when clicking into home posistion


Wiper detaching loads of times during print, but no debris or print stuck to the tank floor, walm room and resin. Amazed it got the end of the print.

Tough 2000 wiper detaching, no debris, warm room.

Update Feb 25th 2021 Mixer Check Failure

We found and fixed one issue yesterday: The pin that hold the magents has worked its way lose and has been catching on the housing - preumably stopping the front set of magnets from rising up full, but only sometimes, see pictures and the groove it caused.

I took the LPU out and glued the pin in with epoxy resin.

LPU removal:

Printer on, maintenance menu , LPU replacement option, follow step and switch printer off.
Undo the 4 hex bolds on the dark plastic cover on the right side of the LPU head,
Carefully unplug everything left and right but not the central ribbon.
On the left hand side of the LPU head undo the 3 bolds near the hand screw knob, and undo this knob all the way then screw it back in 3 turns. Use the knob to push the LPU out of its case, there is a foam seal that makes it difficult.
Put the LPU head out the way and cover it so dust doesn’t get in.
I then undid the motor for the magnets, the top screw needs a round hex key a gear is in the way, but it can just about be done.
This allow the magnet assembly to move and the pin to bonded in, it not easy!

I was worried about the dust the pin chaffing had caused but no need as the LPU is separetly sealed inside the case, just dont blow any dust down into the LPU if you take the top cover off, wait until the LPU is out the way.

Problem is I fired it up, it auto calibrated the LPU, the levelled it, left it 24hrs to set really well… Any we get the same mixer failure where the wiper detached at the front, and a lot of swearing.

I cannot belive that the pin was at least not one of the issues with the wiper detaching - maybe I got glue somewhere I shouldn’t but I was very careful to clean all the excess and make sure it moved ok before it was reassembled.

The other causes we previously looked at were magnet strength - we happen to have a gauss meter and they measured the same front and back - so its not that. The other was temperature, so we put a heater in the room to keep it a cosy 20 degress C 24/7. - So it cannot be that either. I checked the tank position and that ok too. Oh - and absolutely no debris anywhere to stop the wiper movement.

So not quite sure what to do now as the first print in tough2000 has the wiper detaching several times allready, it seems to be just about picking it back up again so maybe we might be lucky but its not good as it should not detach this easily!

Formlabs haven’t really helped yet, they have asked several times via email ping pong for photos /videos which I had already given and keep giving and they seem to ignore what I actually wrote too and just return a vague so sorry were here to help, if you can supply some video and photos… I’m not quite sure what more information and examination I could be doing - how many other people happen to have provided gauss meter readings, videos of the failure, mechanical inspection and photos. Really - a phone call would be much faster and cheaper for everyone.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.