Form 3 resin tank not seating properly

I am trying to seat the resin tank for a material swap in my form 3 and the right side of the resin tank will not properly seat. Any advice?

Check to make sure you removed the little foam bumper things that are on each corner of the tray when it arrives from FL…

Randy, thanks so much. this is a reused tank. so I had the bumpers off quite a long time ago. I am completely baffled

I haven’t done a lot of resin tank swaps with my Form3. But I have noticed that sometimes they don’t want to “snap in”. Once, it was because I hadn’t noticed the foam bumper thing was still there, which is why I asked that first. The other couple of times, I simply withdrew the tray and tried again, changing the angle I “approached” the printer with the tray slightly.

If the tank is otherwise empty, flip it over and compare it to another and see if it looks like anything is deformed out of shape. You might also see a “witness mark” on the tray where whatever it’s interfering with made contact. If you can identify that location on the tray you will be able to inspect the printer in the same location and see if something is amiss.

There is a little, removable “drip tray” under the bite valve location, to catch resin if you remove the tray but not the cartridge. If that’s jiggled out of place, it could keep the right side of the tray from seating…


Hi @Behold3d,

I’m so sorry that you’re having trouble with your resin tank! As @Randy_Cohen mentioned, inserting the tank can definitely be a tricky process. As you’re inserting, make sure that you’re aligning the side walls of the resin tank with the left and right tank carrier rails. Then, gently push the tank down and forward until it locks into the rails and is flush against the back of the printer. For more information on this process, be sure to check out this support article!

If you’re still having trouble, it’s possible that your resin tank is deformed. If you want to take some pictures of the tank and send them to our support team, they’d be more than happy to take a look!

1 Like

Thank you everyone for the help. I rebooted the machine which drove the right tank bracket out further. That allowed me to set the tank properly.

1 Like

Great, I’m glad to hear you’re back to printing!

I had the same issue. It seems that it is possible for the Form3 to not finish the 'homing" procedure at the end of the print. Something interrupted it before it finished. The build platform was raised, but the tank tensioner had not released fully. A reboot also solved my issue.